#openstack-meeting-alt: Octavia

Meeting started by johnsom at 20:00:02 UTC (full logs).

Meeting summary

  1. Announcements (johnsom, 20:00:43)
    1. https://www.openstack.org/summit/barcelona-2016/summit-schedule/global-search?t=Neutron%3A+LBaaS+retrospective+and+next+steps (johnsom, 20:01:28)
    2. https://review.openstack.org/#/c/345818/ (johnsom, 20:02:01)

  2. Brief progress reports / bugs needing review (johnsom, 20:04:59)
    1. http://grafana.openstack.org/dashboard/db/octavia-failure-rates (johnsom, 20:07:25)

  3. Open Discussion (johnsom, 20:14:57)
    1. https://github.com/openstack/diskimage-builder/tree/master/elements/source-repositories (johnsom, 20:17:27)
    2. AGREED: Next meeting will be November 9th (johnsom, 20:22:53)


Meeting ended at 20:31:18 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. johnsom (57)
  2. sbalukoff (33)
  3. perelman (18)
  4. nmagnezi (14)
  5. dougwig (3)
  6. openstack (3)


Generated by MeetBot 0.1.4.