#openstack-meeting-alt: Octavia

Meeting started by johnsom at 20:00:06 UTC (full logs).

Meeting summary

  1. Announcements (johnsom, 20:00:48)
    1. https://etherpad.openstack.org/p/lbaas-l7-todo-list (johnsom, 20:03:05)
    2. https://review.openstack.org/#/c/282587/5 (xgerman, 20:03:40)
    3. https://review.openstack.org/#/c/282113/2 (xgerman, 20:03:53)
    4. https://review.openstack.org/#/c/284340/2 (xgerman, 20:04:27)
    5. https://review.openstack.org/#/c/268237/7 (xgerman, 20:04:37)
    6. https://review.openstack.org/#/c/172199/ (madhu_ak, 20:04:41)

  2. Octavia/glance coupling for images (ihar) (johnsom, 20:08:13)
    1. ACTION: johnsom file reload in LP (xgerman, 20:11:37)

  3. octavia-health-manager requires a host-wise plugged interface to the lb-mgmt-net (johnsom, 20:13:59)
    1. https://bugs.launchpad.net/octavia/+bug/1549297 (johnsom, 20:14:10)

  4. Mitaka blueprints/rfes/m-3 bugs for neutron-lbaas and octavia (johnsom, 20:18:19)
    1. https://bugs.launchpad.net/octavia/+bugs?field.tag=target-mitaka (johnsom, 20:18:58)
    2. http://releases.openstack.org/mitaka/schedule.html (johnsom, 20:20:21)
    3. ACTION: xgerman to ping doug-fish on Mitaka-3 for dashboard (johnsom, 20:28:11)

  5. Magnum with Neutron based networking (johnsom, 20:30:52)
    1. https://review.openstack.org/#/c/269039/5/doc/source/specs/mitaka/nested_containers.rst (johnsom, 20:31:09)

  6. Security gate - Bandit (johnsom, 20:46:09)
    1. https://wiki.openstack.org/wiki/Security/Projects/Bandit (johnsom, 20:46:36)
    2. http://docs.openstack.org/security-guide/ (johnsom, 20:49:06)

  7. Open Discussion (johnsom, 20:50:43)
    1. for orchestration/heat the LBv2 resources ready for final push/reviews https://review.openstack.org/#/q/status:open+project:openstack/heat+branch:master+topic:bp/lbaasv2-suport (markvan, 20:55:21)
    2. https://review.openstack.org/#/c/172199/ dougwig (fnaval, 20:57:34)


Meeting ended at 21:00:29 UTC (full logs).

Action items

  1. johnsom file reload in LP
  2. xgerman to ping doug-fish on Mitaka-3 for dashboard


Action items, by person

  1. johnsom
    1. johnsom file reload in LP
  2. xgerman
    1. xgerman to ping doug-fish on Mitaka-3 for dashboard


People present (lines said)

  1. sbalukoff (96)
  2. johnsom (84)
  3. xgerman (69)
  4. blogan (24)
  5. dougwig (20)
  6. rm_work (19)
  7. fnaval (15)
  8. neelashah1 (10)
  9. markvan (10)
  10. blogan_mobile (8)
  11. TrevorV (7)
  12. madhu_ak (4)
  13. openstack (4)
  14. minwang2 (3)
  15. bharathm (2)
  16. ajmiller (2)
  17. evgenyf (1)


Generated by MeetBot 0.1.4.