#openstack-meeting-alt: octavia

Meeting started by xgerman at 19:59:31 UTC (full logs).

Meeting summary

  1. Announcements (xgerman, 19:59:59)
    1. https://etherpad.openstack.org/p/lbaas-mitaka-midcycle (xgerman, 20:00:56)
    2. https://review.openstack.org/#/c/226157/ (xgerman, 20:07:06)
    3. http://lists.openstack.org/pipermail/openstack-dev/2015-November/080288.html (xgerman, 20:07:35)
    4. http://lists.openstack.org/pipermail/openstack-dev/2015-December/081105.html (xgerman, 20:08:01)
    5. http://lists.openstack.org/pipermail/openstack-dev/2015-December/080865.html (xgerman, 20:10:10)

  2. Brief progress reports (xgerman, 20:18:53)
    1. https://review.openstack.org/#/c/252178/ (blogan, 20:21:25)
    2. https://review.openstack.org/#/c/242277/ is stuck in merge conflict but I am hoping we will have that ready for review soon again (xgerman, 20:21:27)
    3. https://bugs.launchpad.net/neutron/+bug/1504465 (blogan, 20:22:39)
    4. ACTION: xgerman ping neutron-stable-maint team for approving Octavia backports (xgerman, 20:34:54)
    5. https://review.openstack.org/#/q/status:open+project:openstack/heat+branch:master+topic:bp/lbaasv2-suport,n,z (markvan, 20:37:47)

  3. Open Discussion (xgerman, 20:44:54)
    1. https://review.openstack.org/#/c/251479/ (minwang2, 20:45:32)


Meeting ended at 20:54:27 UTC (full logs).

Action items

  1. xgerman ping neutron-stable-maint team for approving Octavia backports


Action items, by person

  1. xgerman
    1. xgerman ping neutron-stable-maint team for approving Octavia backports


People present (lines said)

  1. xgerman (90)
  2. rm_work (52)
  3. blogan (43)
  4. dougw2 (35)
  5. johnsom (25)
  6. minwang2 (5)
  7. openstack (5)
  8. bana_k (4)
  9. ihrachys (3)
  10. ajmiller (3)
  11. blallau (2)
  12. markvan (2)
  13. fnaval (1)
  14. eranra (1)
  15. TrevorV (1)


Generated by MeetBot 0.1.4.