#openstack-meeting-alt: Octavia

Meeting started by xgerman at 20:00:26 UTC (full logs).

Meeting summary

  1. Announcements (xgerman, 20:00:49)
  2. Design session planning (xgerman, 20:01:59)
    1. https://etherpad.openstack.org/p/mitaka-neutron-next-adv-services (xgerman, 20:02:36)

  3. Lbaas Mid-cycle planning (xgerman, 20:08:35)
    1. ACTION: xgerman start midcycle etherpad (xgerman, 20:11:26)

  4. Scenario tests for octavia---tempest or rally? (xgerman, 20:11:57)
    1. https://github.com/openstack/neutron-vpnaas/blob/master/neutron_vpnaas/tests/functional/common/test_scenario.py (blogan, 20:26:18)
    2. ACTION: everybody does some research (xgerman, 20:29:32)

  5. Brief progress reports (xgerman, 20:30:31)
    1. https://github.com/openstack/heat-specs/blob/master/specs/mitaka/lbaasv2-support.rst (bana_k, 20:30:54)
    2. https://review.openstack.org/#/c/234639/ (sbalukoff, 20:31:09)
    3. https://review.openstack.org/#/c/226599/ (minwang2, 20:31:16)
    4. https://review.openstack.org/#/c/228598/7 (bana_k, 20:31:40)
    5. https://review.openstack.org/#/c/215359/ (minwang2, 20:31:52)
    6. https://review.openstack.org/#/c/224929/ (minwang2, 20:31:56)

  6. Open Discussion (xgerman, 20:35:25)


Meeting ended at 20:45:11 UTC (full logs).

Action items

  1. xgerman start midcycle etherpad
  2. everybody does some research


Action items, by person

  1. xgerman
    1. xgerman start midcycle etherpad


People present (lines said)

  1. xgerman (58)
  2. sbalukoff (43)
  3. blogan (38)
  4. johnsom (21)
  5. pc-pothole (13)
  6. rm_work (10)
  7. dougwig (10)
  8. minwang2 (10)
  9. madhu_ak (9)
  10. bana_k (6)
  11. sballe (4)
  12. openstack (4)
  13. TrevorV (4)
  14. Aish (2)
  15. fnaval (1)
  16. blallau (1)
  17. bharathm (1)
  18. ajmiller (1)


Generated by MeetBot 0.1.4.