#openstack-meeting-alt: Octavia

Meeting started by xgerman at 20:00:10 UTC (full logs).

Meeting summary

  1. Roll Call (xgerman, 20:00:19)
  2. Brief progress reports (xgerman, 20:02:54)
    1. https://review.openstack.org/#/c/126801/ (xgerman, 20:04:26)
    2. https://review.openstack.org/#/c/149802 (mwang2, 20:05:55)

  3. python setup.py install fails (xgerman, 20:06:41)
    1. https://review.openstack.org/#/c/148687/ (mwang2, 20:06:42)
    2. ACTION: dougwig looks at broken setup.py (xgerman, 20:12:06)

  4. amphora-haproxy driver (xgerman, 20:12:38)
    1. AGREED: write two drivers (xgerman, 20:33:58)

  5. Future of this meeting (xgerman, 20:35:45)
  6. Open Discussion (xgerman, 20:40:23)


Meeting ended at 20:45:22 UTC (full logs).

Action items

  1. dougwig looks at broken setup.py


Action items, by person

  1. dougwig
    1. dougwig looks at broken setup.py


People present (lines said)

  1. xgerman (52)
  2. TrevorV (34)
  3. ptoohill (31)
  4. rm_work (24)
  5. dougwig (16)
  6. johnsom (15)
  7. mwang2 (6)
  8. openstack (3)
  9. clarkb (1)
  10. ajmiller (1)
  11. crc32 (1)
  12. fnaval (1)


Generated by MeetBot 0.1.4.