#openstack-meeting-alt: Octavia

Meeting started by sbalukoff at 20:00:04 UTC (full logs).

Meeting summary

  1. Roll Call (sbalukoff, 20:00:11)
    1. https://wiki.openstack.org/wiki/Octavia/Weekly_Meeting_Agenda#Agenda (sbalukoff, 20:00:41)

  2. Octavia hack-a-thon next week (reminder) (sbalukoff, 20:01:36)
    1. https://etherpad.openstack.org/p/octavia-kilo-meetup (sbalukoff, 20:02:02)

  3. Brief Progress reports (sbalukoff, 20:03:53)
    1. ACTION: Review all the things (sbalukoff, 20:04:47)
    2. https://review.openstack.org/#/q/stackforge/octavia+status:open,n,z (sbalukoff, 20:05:05)
    3. https://review.openstack.org/#/c/136499 (TrevorV, 20:05:06)
    4. https://review.openstack.org/#/c/132904/ (johnsom, 20:05:23)
    5. https://review.openstack.org/#/c/133108 (TrevorV, 20:06:03)

  4. Open Discussion (sbalukoff, 20:09:45)


Meeting ended at 20:32:26 UTC (full logs).

Action items

  1. Review all the things


People present (lines said)

  1. sbalukoff (68)
  2. TrevorV (47)
  3. xgerman (23)
  4. blogan (16)
  5. johnsom (13)
  6. rm_work (8)
  7. barclaac|2 (6)
  8. mwang2 (3)
  9. openstack (3)
  10. jorgem (2)
  11. dougwig (1)


Generated by MeetBot 0.1.4.