#openstack-meeting-alt: nova-scheduler

Meeting started by efried at 14:00:06 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/NovaScheduler#Agenda_for_next_meeting (efried, 14:02:50)

  1. last meeting (efried, 14:03:31)
    1. last minutes: http://eavesdrop.openstack.org/meetings/nova_scheduler/2018/nova_scheduler.2018-10-15-14.00.html (efried, 14:03:31)

  2. specs and review (efried, 14:04:07)
    1. latest pupdate: http://lists.openstack.org/pipermail/openstack-dev/2018-October/135877.html (efried, 14:04:07)
    2. Jay's Rocky provider-config-file proposal: https://review.openstack.org/#/c/550244/2/specs/rocky/approved/provider-config-file.rst (efried, 14:05:55)
    3. Konstantinos's device-placement-passthrough spec: https://review.openstack.org/#/c/591037/8/specs/stein/approved/device-placement-model.rst (efried, 14:05:55)
    4. Eric's device-passthrough spec: https://review.openstack.org/#/c/579359/10/doc/source/specs/rocky/device-passthrough.rst (efried, 14:05:56)
    5. nrp use in nova: Series still starting at https://review.openstack.org/#/c/606050/ (no change since last week) (efried, 14:10:57)
    6. stub table creator https://review.openstack.org/#/c/600161/ (cdent, 14:14:29)

  3. Extraction (efried, 14:14:46)
    1. ACTION: cdent to make a new extraction etherpad (cdent, 14:29:01)
    2. ACTION: tetsuro to de-nova-ify placement docs and make ready for publishing (efried, 14:29:48)

  4. bugs (efried, 14:31:17)
    1. Placement bugs https://bugs.launchpad.net/nova/+bugs?field.tag=placement (efried, 14:31:17)
    2. update less in rt https://bugs.launchpad.net/nova/+bug/1729621 (cdent, 14:33:15)

  5. opens (efried, 14:40:26)


Meeting ended at 14:43:47 UTC (full logs).

Action items

  1. cdent to make a new extraction etherpad
  2. tetsuro to de-nova-ify placement docs and make ready for publishing


Action items, by person

  1. cdent
    1. cdent to make a new extraction etherpad
  2. tetsuro
    1. tetsuro to de-nova-ify placement docs and make ready for publishing


People present (lines said)

  1. efried (59)
  2. cdent (42)
  3. mriedem (20)
  4. edleafe (9)
  5. openstack (4)
  6. tetsuro (3)
  7. takashin (1)
  8. alex_xu (1)


Generated by MeetBot 0.1.4.