#openstack-meeting-alt: nova_scheduler

Meeting started by efried at 14:00:13 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/NovaScheduler#Agenda_for_next_meeting (efried, 14:01:48)

  1. last meeting (efried, 14:02:19)
    1. last minutes: http://eavesdrop.openstack.org/meetings/scheduler/2018/scheduler.2018-09-17-13.59.html (efried, 14:02:19)
    2. https://review.openstack.org/#/c/604454/ (mriedem, 14:03:05)

  2. specs and review (efried, 14:12:18)
    1. Consumer generation & nrp use in nova: Series starting at https://review.openstack.org/#/c/591597 (efried, 14:12:29)
    2. https://review.openstack.org/#/c/583667/24/nova/scheduler/utils.py (gibi, 14:19:19)
    3. AGREED: to keep https://review.openstack.org/#/c/591597/ in play with a NOTE acking the race issue (efried, 14:37:58)
    4. latest pupdate: http://lists.openstack.org/pipermail/openstack-dev/2018-September/134977.html (efried, 14:38:15)

  3. Extraction (efried, 14:48:42)
    1. vgpu reshape https://review.openstack.org/#/c/599208/ (efried, 14:50:04)

  4. bugs (efried, 14:50:44)
    1. Placement bugs https://bugs.launchpad.net/nova/+bugs?field.tag=placement (efried, 14:50:44)

  5. reshapes (efried, 14:51:09)
  6. opens (efried, 14:55:19)
    1. IRC discussion with belmoreira http://eavesdrop.openstack.org/irclogs/%23openstack-placement/%23openstack-placement.2018-09-20.log.html#t2018-09-20T14:11:59 (efried, 14:55:39)
    2. Spec (rocky, abandoned): Standardized provider descriptor file https://review.openstack.org/#/c/550244/ (efried, 14:57:58)
    3. Spec: Modelling passthrough devices for report to placement ("generic device management") https://review.openstack.org/#/c/591037/ (efried, 14:58:50)
    4. Spec: Generic device discovery policy https://review.openstack.org/#/c/603805/ (efried, 14:58:50)


Meeting ended at 15:00:35 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. efried (113)
  2. gibi (38)
  3. dansmith (30)
  4. bauzas (29)
  5. jaypipes (25)
  6. mriedem (19)
  7. openstack (3)
  8. alex_xu (2)
  9. edleafe (1)


Generated by MeetBot 0.1.4.