#openstack-meeting-alt: nova_scheduler

Meeting started by edleafe at 14:00:10 UTC (full logs).

Meeting summary

  1. Specs (edleafe, 14:02:05)
    1. VMware: place instances on resource pool (using update_provider_tree) https://review.openstack.org/#/c/549067/ (edleafe, 14:02:37)
    2. Spec: report client placement version discovery https://review.openstack.org/#/c/549184/ (edleafe, 14:02:40)
    3. Update placement aggregates spec to clarify generation handling https://review.openstack.org/#/c/548237/ (edleafe, 14:02:43)
    4. Provide error codes for placement API https://review.openstack.org/#/c/418393/ (edleafe, 14:02:46)
    5. mirror nova host aggregates to placement API https://review.openstack.org/#/c/545057/ (edleafe, 14:02:49)
    6. Support traits in Glance https://review.openstack.org/#/c/541507/ (edleafe, 14:02:52)
    7. Network bandwidth resource provider https://review.openstack.org/#/c/502306/ (edleafe, 14:02:55)
    8. https://review.openstack.org/#/q/status:open+project:openstack/nova-specs+branch:master+topic:bp/default-allocation-ratios (jaypipes, 14:03:32)
    9. https://review.openstack.org/#/c/552924/ but he's not here (mriedem, 14:12:56)

  2. Reviews (edleafe, 14:15:08)
    1. Update Provider Tree https://review.openstack.org/#/q/topic:bp/update-provider-tree (edleafe, 14:15:30)
    2. Request Filters https://review.openstack.org/#/q/topic:bp/placement-req-filter (edleafe, 14:15:33)
    3. Mirror nova host aggregates to placement https://review.openstack.org/#/q/topic:bp/placement-mirror-host-aggregates (edleafe, 14:15:36)
    4. Extraction http://lists.openstack.org/pipermail/openstack-dev/2018-March/128004.html (edleafe, 14:15:44)
    5. https://review.openstack.org/#/c/552927/ (cdent, 14:17:08)
    6. https://blueprints.launchpad.net/nova/+spec/placement-extract is the one I was thinking of. (efried, 14:22:10)
    7. https://review.openstack.org/#/c/534968/ (jaypipes, 14:33:22)
    8. ACTION: jaypipes to write spec for allocation candidates using nested providers (jaypipes, 14:43:48)

  3. Bugs (edleafe, 14:45:33)
    1. Placement bugs https://bugs.launchpad.net/nova/+bugs?field.tag=placement&orderby=-id (edleafe, 14:45:33)

  4. Open Discussion (edleafe, 14:48:56)
    1. https://review.openstack.org/#/c/549184/ (efried, 14:51:04)


Meeting ended at 14:59:00 UTC (full logs).

Action items

  1. jaypipes to write spec for allocation candidates using nested providers


Action items, by person

  1. jaypipes
    1. jaypipes to write spec for allocation candidates using nested providers


People present (lines said)

  1. edleafe (65)
  2. mriedem (55)
  3. jaypipes (47)
  4. efried (42)
  5. cdent (31)
  6. alex_xu_ (4)
  7. tssurya (3)
  8. openstack (3)
  9. ttsiouts (1)
  10. diga (1)


Generated by MeetBot 0.1.4.