#openstack-meeting-alt: nova_scheduler

Meeting started by edleafe at 14:00:14 UTC (full logs).

Meeting summary

  1. Specs (edleafe, 14:02:30)
    1. ACTION: bauzas to push a new PS for the scheduler logging spec clarifying what we discussed here (edleafe, 14:15:24)
    2. https://review.openstack.org/319960 - here's the review. Basically this was approved in the last 2 cycles...and finally I have the pcp code merged - hence wanted to get a re-approval on the same. (sudipto, 14:45:38)

  2. Code Reviews (edleafe, 14:49:00)
  3. Opens (edleafe, 14:55:42)


Meeting ended at 15:00:05 UTC (full logs).

Action items

  1. bauzas to push a new PS for the scheduler logging spec clarifying what we discussed here


Action items, by person

  1. bauzas
    1. bauzas to push a new PS for the scheduler logging spec clarifying what we discussed here


People present (lines said)

  1. edleafe (118)
  2. bauzas (55)
  3. johnthetubaguy (54)
  4. jaypipes (19)
  5. cdent (15)
  6. Yingxin (11)
  7. mlavalle (7)
  8. claudiub (7)
  9. sudipto (6)
  10. openstack (4)
  11. rlrossit (3)
  12. takashin (1)
  13. panda (1)


Generated by MeetBot 0.1.4.