#openstack-meeting-alt: nova-scheduler

Meeting started by n0ano at 14:01:09 UTC (full logs).

Meeting summary

  1. specs & BPs (n0ano, 14:04:39)
  2. bugs (n0ano, 14:07:32)
    1. ACTION: jaypipes to apply for exception on his request spec BP (n0ano, 14:13:22)

  3. opens (n0ano, 14:14:44)
    1. https://review.openstack.org/#/c/246476/ can I add this to https://etherpad.openstack.org/p/mitaka-nova-priorities-tracking to get noticed? (Yingxin, 14:16:52)


Meeting ended at 14:23:08 UTC (full logs).

Action items

  1. jaypipes to apply for exception on his request spec BP


Action items, by person

  1. jaypipes
    1. jaypipes to apply for exception on his request spec BP


People present (lines said)

  1. n0ano (35)
  2. Yingxin (7)
  3. edleafe (7)
  4. cdent (6)
  5. jaypipes (6)
  6. openstack (3)
  7. johnthetubaguy (2)
  8. lxsli (1)
  9. bauzas (1)


Generated by MeetBot 0.1.4.