#openstack-meeting-alt: nova-scheduler

Meeting started by n0ano at 14:07:19 UTC (full logs).

Meeting summary

  1. liberty-specs (n0ano, 14:07:39)
    1. http://eavesdrop.openstack.org/meetings/nove_scheduler/2015/nove_scheduler.2015-07-27-14.00.log.html (lxsli, 14:07:58)
    2. ACTION: lxsli to take lead on implementing select destination on migration BP (n0ano, 14:21:56)

  2. expose host capabilities (n0ano, 14:28:18)
    1. ACTION: n0ano to start ML on host capabilites after talking to jay (n0ano, 14:42:53)

  3. opens (n0ano, 14:43:40)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=scheduler (bauzas, 14:44:52)
    2. ACTION: n0ano to add bugs as an ongoing agenda item to this weekly meeting (n0ano, 14:48:02)
    3. http://lists.openstack.org/pipermail/openstack-dev/2015-March/060179.html (bauzas, 14:52:44)


Meeting ended at 14:57:44 UTC (full logs).

Action items

  1. lxsli to take lead on implementing select destination on migration BP
  2. n0ano to start ML on host capabilites after talking to jay
  3. n0ano to add bugs as an ongoing agenda item to this weekly meeting


Action items, by person

  1. lxsli
    1. lxsli to take lead on implementing select destination on migration BP
  2. n0ano
    1. n0ano to start ML on host capabilites after talking to jay
    2. n0ano to add bugs as an ongoing agenda item to this weekly meeting


People present (lines said)

  1. bauzas (108)
  2. n0ano (66)
  3. lxsli (36)
  4. johnthetubaguy (22)
  5. edleafe (17)
  6. markus_z (5)
  7. openstack (3)
  8. alaski (1)


Generated by MeetBot 0.1.4.