20:00:03 <gibi> #startmeeting nova notification
20:00:03 <openstack> Meeting started Tue Dec  8 20:00:03 2015 UTC and is due to finish in 60 minutes.  The chair is gibi. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:04 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:00:06 <openstack> The meeting name has been set to 'nova_notification'
20:00:16 <gibi> rlrossit: hi! :)
20:00:22 <rlrossit> hi gibi!
20:00:33 <gibi> and welcome everyone :)
20:02:11 <gibi> ok, lets start
20:02:16 <gibi> #topic open reviews
20:02:24 <gibi> rlrossit: thanks for the reviews
20:02:34 <gibi> and thanks for the oslo patch
20:02:39 <gibi> I saw it got merged
20:02:49 <rlrossit> I think it's sitting in gate right now actually
20:03:16 <rlrossit> so it'll get through eventually
20:03:49 <gibi> rlrossit: right
20:04:45 <rlrossit> I would say try getting cores on https://review.openstack.org/#/c/247024 with the way you have it though
20:04:51 <gibi> I think I will move the first patch in the mitaka tranking etherpad to the 'reviewed by the subteam' category if you agree
20:05:01 <rlrossit> +1
20:05:16 <gibi> thanks
20:05:29 <rlrossit> o.vo just did a release so I don't know when my change will go out in a release, so I'll fix up the ObjectVersionChecker stuff after that releases
20:06:18 <gibi> no problem, eventually it will be released and the fixing nova does not seems problematic for me
20:06:50 <gibi> #action gibi update mitaka tracking etherpad
20:07:12 <gibi> just not to forget ^^
20:08:16 <gibi> btw thanks for raising the documentation question
20:08:33 <gibi> #action gibi to start drafting a devref as the next patch in the chain
20:11:05 <gibi> hm, the bot seems to be lazy
20:12:02 <gibi> anyhow do we have anything else to discuss?
20:12:23 <rlrossit> not for open reviews. I'll get started on the next one in the chain now that I approve of the bottom one
20:12:43 <gibi> rlrossit: thanks!
20:12:46 <gibi> then
20:12:49 <gibi> #topic open discussion
20:13:02 <gibi> I guess you have something :)
20:15:11 <rlrossit> I can't think of anything I have for open discussion I don't think
20:17:00 <gibi> OK. I'm also out of thoughts
20:17:17 <gibi> then, can we close it for today?
20:18:23 <rlrossit> yup!
20:18:45 <gibi> thank you!
20:18:52 <gibi> #endmeeting