20:00:11 <gibi> #startmeeting nova notification
20:00:12 <openstack> Meeting started Tue Nov 24 20:00:11 2015 UTC and is due to finish in 60 minutes.  The chair is gibi. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:13 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:00:15 <openstack> The meeting name has been set to 'nova_notification'
20:00:29 <gibi> so who we have here for the notification meeting?
20:00:43 <rlrossit> o/
20:00:51 <gibi> hi rlrossit
20:01:03 <rlrossit> hiya
20:01:33 <gibi> rlrossit: thanks for starting the ML thread
20:01:44 <gibi> #link  http://lists.openstack.org/pipermail/openstack-dev/2015-November/079942.html
20:01:49 <rlrossit> no prob. That took off a lot more than I expected
20:02:01 <gibi> I'm happy with the discussion in it
20:02:13 <gibi> let's get started
20:02:17 <gibi> #topic open reviews
20:02:34 <gibi> so we have a patch series
20:02:37 <gibi> #link https://review.openstack.org/#/c/247024/
20:03:02 <gibi> it seems that we have some sort of aggrement how to map existing objects to notification payload
20:03:20 <gibi> I tried to do the implementation of the idea in the first patch of the seriess
20:03:32 <rlrossit> yep. I tossed some comments on #6, but I saw you put up #7 right after saving...
20:04:16 <gibi> #7 is just a minor thing, I added a new field type to indicate if a field is only used by the schema to pull data from
20:04:32 <gibi> thanks for the comments, I will check them tomorrow
20:04:56 <gibi> but please note that the later patches in the series are not updated to the new first patch version that I have to do tomorrow
20:04:58 * bauzas is lurking on his sofa
20:05:06 <gibi> hi bauzas
20:05:31 <gibi> anyhow I feel happy about the direction
20:06:11 <gibi> does anybody has any big issues regarding the current patches?
20:06:41 <rlrossit> not sure if alaski has looked at the most recent ones with his suggested changes
20:06:49 <alaski> I have not
20:06:51 <rlrossit> but he would be a good one to get input from
20:06:55 <gibi> hi alaski :)
20:06:58 <alaski> hi :)
20:07:03 <gibi> alaski: thanks for the idea!
20:07:54 <alaski> sure.  I'm babysitting right now but I will take a look when I can
20:08:15 <rlrossit> I don't think you're supposed to sit on it :P
20:08:20 <gibi> alaski: no worries, thanks!
20:08:25 <ogelbukh> /j #fuel
20:08:39 <ogelbukh> oops, sorry about that
20:08:44 <alaski> rlrossit: heh, I'll remember that for next time
20:08:49 <gibi> :)
20:09:12 <gibi> so if no current issues then lets move forward
20:09:18 <gibi> #topic midcycle
20:09:29 <gibi> The question is do we want a session on the mid cycle? I think I can get approval for my trip so I can cha
20:09:32 <gibi> ir session if there is interest
20:09:44 <rlrossit> I don't think I will be approved to go :(
20:09:53 <bauzas> in general, we have like friday meetups
20:10:18 <alaski> I think it's worth discussing at the midcycle
20:10:24 <bauzas> so it's rather an etherpad of ideas that we're incrementally consuming
20:10:31 <alaski> yeah, much more informal
20:10:47 <bauzas> but given the interest you had during the summit, I feel some time could be found at the midcycle :)
20:11:11 <gibi> ok, then I will make the arrangements
20:11:31 <gibi> #agreed to have mid-cycle discussion
20:12:01 <gibi> #action gibi to set up an etherpad to gather discussion topics for the mid-cycle
20:13:03 <gibi> cool then this topic was a short one :)
20:13:23 <gibi> then we are at the bottom of the agenda
20:13:24 <gibi> #topic open discussion
20:13:37 <gibi> anything to raise, discuss, or debate? :)
20:13:55 <rlrossit> I still want something to write :)
20:14:06 <rlrossit> but don't want to until we have the bottom settled
20:14:15 <rlrossit> just want to keep you aware of that ;)
20:14:43 <gibi> rlrossit: I think right now it is better to review what we have and let your ideas help the bottom settled :)
20:14:56 <gibi> but I noted that you want to help
20:15:03 <gibi> and that is appriciated
20:15:28 <gibi> as I said last week there is two big notifiaction in the scope to transform
20:16:00 <rlrossit> I'm also out the rest of the week for US Thanksgiving, so I'll be noting as much as possible in the reviews in the last hours of my week today.
20:16:19 <gibi> rlrossit: happy
20:16:24 <gibi> rlrossit: happy Thanksgiving
20:17:08 <gibi> I will iterate on the review comments this week so you will have a fresh set of patches to look at on Monday
20:17:35 <rlrossit> hopefully I won't be drowsy from turkey on monday still!
20:18:02 <gibi> :)
20:19:22 <gibi> anything else?
20:19:40 * gibi feels like it will be a shorter meeting than expected
20:19:47 * rlrossit agrees
20:20:02 <rlrossit> must've ironed it all out in the ML
20:20:41 <gibi> yes, it is a good thread
20:20:53 <gibi> then if nothing else then I close the meeting
20:21:06 <gibi> thank you all
20:21:11 <rlrossit> thanks gibi!
20:21:13 <gibi> #endmeeting