#openstack-meeting-3: Nova Live Migration

Meeting started by tdurakov at 14:00:17 UTC (full logs).

Meeting summary

  1. CI (tdurakov, 14:02:00)
    1. https://bugs.launchpad.net/cinder/+bug/1627220 (mriedem, 14:04:14)
    2. https://review.openstack.org/#/c/364809/ (mriedem, 14:09:33)
    3. https://review.openstack.org/#/c/364809 (johnthetubaguy, 14:09:55)

  2. Bugs (tdurakov, 14:19:10)
    1. https://bugs.launchpad.net/nova/+bugs?field.searchtext=&orderby=-importance&field.status%3Alist=NEW&field.status%3Alist=CONFIRMED&assignee_option=none&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscriber=&field.structural_subscriber=&field.tag=liberty-backport-potential+&field.tags_combinator=ANY&field.has_cve.used=&field.omit_dupes.used (tdurakov, 14:29:24)
    2. https://bugs.launchpad.net/nova/+bug/1573875 (tdurakov, 14:31:39)
    3. https://bugs.launchpad.net/nova/+bug/1573944 (tdurakov, 14:31:51)
    4. https://bugs.launchpad.net/nova/+bug/1583107 (tdurakov, 14:32:01)
    5. https://bugs.launchpad.net/nova/+bug/1583145 (tdurakov, 14:32:09)
    6. ACTION: to triage bugs above (tdurakov, 14:34:54)

  3. specs (tdurakov, 14:35:27)
    1. https://review.openstack.org/309416 (andreas_s, 14:53:09)
    2. ACTION: reiview https://review.openstack.org/#/c/301090/ (tdurakov, 14:53:10)

  4. Open discussion (tdurakov, 14:54:54)


Meeting ended at 14:58:31 UTC (full logs).

Action items

  1. to triage bugs above
  2. reiview https://review.openstack.org/#/c/301090/


Action items, by person

  1. openstack
    1. reiview https://review.openstack.org/#/c/301090/


People present (lines said)

  1. tdurakov (68)
  2. mdbooth (50)
  3. mriedem (32)
  4. paul-carlton2 (15)
  5. johnthetubaguy (11)
  6. openstack (9)
  7. andreas_s (5)
  8. raj_singh (3)
  9. davidgiluk (2)
  10. ltomasbo (1)
  11. mrhillsman (1)
  12. kashyap (1)


Generated by MeetBot 0.1.4.