#openstack-meeting-3: Nova Live Migration

Meeting started by PaulMurray at 14:00:06 UTC (full logs).

Meeting summary

  1. Specs (PaulMurray, 14:02:04)
    1. https://review.openstack.org/#/c/320849/ : Use finite machine in migration process (PaulMurray, 14:03:14)
    2. ACTION: tdurakov to start ML about migration state machine (PaulMurray, 14:08:47)
    3. https://review.openstack.org/#/c/306561/ - this one? (tdurakov, 14:11:29)
    4. https://review.openstack.org/#/c/310505 Use libvirt storage pools (spec) (PaulMurray, 14:12:54)
    5. https://review.openstack.org/#/c/310538/ Migrate libvirt volumes (spec) (PaulMurray, 14:12:55)

  2. CI (PaulMurray, 14:16:01)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-May/095811.html (PaulMurray, 14:16:31)
    2. https://review.openstack.org/#/c/168407/ (kashyap, 14:31:53)
    3. ACTION: kashyap and tdurakov to look into using qemu defaults for CI testing instead of gate64 cpu model (PaulMurray, 14:41:06)

  3. Libvirt Storage Pools (PaulMurray, 14:46:54)
    1. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:libvirt-instance-storage (diana_clarke, 14:50:26)
    2. ACTION: all look at these https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:libvirt-instance-storage (PaulMurray, 14:53:00)

  4. reviews and open discussion (PaulMurray, 14:53:32)


Meeting ended at 14:55:05 UTC (full logs).

Action items

  1. tdurakov to start ML about migration state machine
  2. kashyap and tdurakov to look into using qemu defaults for CI testing instead of gate64 cpu model
  3. all look at these https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:libvirt-instance-storage


Action items, by person

  1. kashyap
    1. kashyap and tdurakov to look into using qemu defaults for CI testing instead of gate64 cpu model
  2. openstack
    1. all look at these https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:libvirt-instance-storage
  3. tdurakov
    1. tdurakov to start ML about migration state machine
    2. kashyap and tdurakov to look into using qemu defaults for CI testing instead of gate64 cpu model


People present (lines said)

  1. PaulMurray (63)
  2. danpb (21)
  3. kashyap (19)
  4. johnthetubaguy (18)
  5. mdbooth (17)
  6. tdurakov (13)
  7. davidgiluk (7)
  8. diana_clarke (4)
  9. clarkb (4)
  10. sdague (3)
  11. openstack (3)
  12. andreas_s (2)
  13. andrearosa (2)
  14. paul-carlton (1)
  15. woodster_ (1)


Generated by MeetBot 0.1.4.