#openstack-meeting-3: Nova Live Migration

Meeting started by PaulMurray at 14:00:16 UTC (full logs).

Meeting summary

  1. CI (PaulMurray, 14:03:47)
    1. ACTION: ALL please review https://review.openstack.org/#/c/252283/ (PaulMurray, 14:05:38)

  2. Priority reviews (PaulMurray, 14:13:48)
    1. https://review.openstack.org/#/q/topic:bp/block-live-migrate-with-attached-volumes (PaulMurray, 14:16:01)
    2. https://review.openstack.org/#/q/topic:bp/pause-vm-during-live-migration (PaulMurray, 14:17:02)

  3. open discussion (PaulMurray, 14:39:10)


Meeting ended at 15:00:32 UTC (full logs).

Action items

  1. ALL please review https://review.openstack.org/#/c/252283/


Action items, by person

  1. openstack
    1. ALL please review https://review.openstack.org/#/c/252283/


People present (lines said)

  1. PaulMurray (61)
  2. pkoniszewski (59)
  3. tdurakov (28)
  4. eliqiao (27)
  5. davidgiluk (9)
  6. andrearosa (6)
  7. openstack (5)
  8. kashyap (4)
  9. shaohe_feng (1)
  10. jlanoux_ (1)


Generated by MeetBot 0.1.4.