#openstack-meeting-4: nova-bugs-team

Meeting started by markus_z at 18:00:10 UTC (full logs).

Meeting summary

  1. info round (markus_z, 18:02:06)
    1. overall 657 open bug reports (markus_z, 18:02:14)
    2. 37 untriaged bug reports (markus_z, 18:02:19)
    3. a lot of stale in progress bug reports http://45.55.105.55:8082/bugs-dashboard.html#tabInProgressStale (markus_z, 18:02:44)
    4. ACTION: markus_z cleanup some of the stale in progress reports: http://45.55.105.55:8082/bugs-dashboard.html#tabInProgressStale (markus_z, 18:03:08)
    5. ~3 weeks left until N-3 milestone (markus_z, 18:03:46)

  2. last action items (markus_z, 18:04:10)
    1. https://bugs.launchpad.net/nova/+bug/1605742 could be resolved (markus_z, 18:05:14)
    2. https://bugs.launchpad.net/nova/+bug/1605804 gets solved with https://review.openstack.org/#/c/352344/ (markus_z, 18:05:33)
    3. the "review pipeline idea" didn't find enough attention. A conclusion is at http://lists.openstack.org/pipermail/openstack-dev/2016-August/100628.html (markus_z, 18:06:02)
    4. I'm search a new timeslot for the "early meeting" http://lists.openstack.org/pipermail/openstack-dev/2016-August/100613.html (markus_z, 18:06:49)

  3. specific bugs to discuss (markus_z, 18:07:35)
    1. https://bugs.launchpad.net/nova/+bug/1610069 (markus_z, 18:08:10)

  4. open round (markus_z, 18:18:35)
    1. https://wiki.openstack.org/wiki/Nova/BugTriage#Weekly_bug_skimming_duty (markus_z, 18:19:16)
    2. https://bugs.launchpad.net/nova/+bug/1570107 (auggy, 18:29:24)
    3. https://bugs.launchpad.net/nova/+bug/1573875 (auggy, 18:30:03)
    4. ACTION: markus_z Poke SRIOV subteam wrt bugs (markus_z, 18:31:50)
    5. ACTION: markus_z push (more) devstack local.conf examples like https://review.openstack.org/#/c/305967/ (markus_z, 18:34:48)


Meeting ended at 18:42:11 UTC (full logs).

Action items

  1. markus_z cleanup some of the stale in progress reports: http://45.55.105.55:8082/bugs-dashboard.html#tabInProgressStale
  2. markus_z Poke SRIOV subteam wrt bugs
  3. markus_z push (more) devstack local.conf examples like https://review.openstack.org/#/c/305967/


Action items, by person

  1. markus_z
    1. markus_z cleanup some of the stale in progress reports: http://45.55.105.55:8082/bugs-dashboard.html#tabInProgressStale
    2. markus_z Poke SRIOV subteam wrt bugs
    3. markus_z push (more) devstack local.conf examples like https://review.openstack.org/#/c/305967/
  2. openstack
    1. markus_z push (more) devstack local.conf examples like https://review.openstack.org/#/c/305967/


People present (lines said)

  1. markus_z (64)
  2. auggy (46)
  3. openstack (9)
  4. macsz (3)


Generated by MeetBot 0.1.4.