#openstack-meeting-4: nova-bugs-team

Meeting started by markus_z at 09:59:30 UTC (full logs).

Meeting summary

    1. old wishlist reports are closed, exceptions for reports tagged with "ops". (markus_z, 10:00:35)
    2. Old bug reports will be expired in week R-13: http://lists.openstack.org/pipermail/openstack-dev/2016-May/095654.html (markus_z, 10:00:45)
    3. Bug stats now live and updated every hour at http://45.55.105.55:8082/bugs-stats.html (markus_z, 10:01:04)
    4. stats: 831 open bug reports (markus_z, 10:01:11)
    5. stats: 29 untriaged "new" bug reports (markus_z, 10:01:15)
    6. This early meeting will be moved to 2 hours earlier to reach out more folks in Asia: https://review.openstack.org/320337 (markus_z, 10:01:24)
    7. new bugs: https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New (markus_z, 10:03:06)
    8. we have the "needs-attention" tag, which I'm subscribed to. Use it when you're unclear which path to choose. (markus_z, 10:11:21)
    9. ACTION: markus_z write some FAQ for bug handling and status transitions (markus_z, 10:19:41)
    10. HELP: bug skimming for next week is needed, volunteers? (markus_z, 10:26:58)
    11. https://launchpad.net/~nova-bugs (markus_z, 10:31:09)
    12. https://wiki.openstack.org/wiki/Nova/BugTriage#Weekly_bug_skimming_duty (markus_z, 10:33:17)
    13. DocImpact => bug report in nova: http://lists.openstack.org/pipermail/openstack-dev/2016-March/088382.html (markus_z, 10:34:51)


Meeting ended at 10:42:08 UTC (full logs).

Action items

  1. markus_z write some FAQ for bug handling and status transitions


Action items, by person

  1. markus_z
    1. markus_z write some FAQ for bug handling and status transitions


People present (lines said)

  1. markus_z (65)
  2. andrearosa (42)
  3. macsz (9)
  4. tonyb (6)
  5. openstack (4)
  6. kashyap (3)
  7. lyarwood_ (1)
  8. takashin_ (1)


Generated by MeetBot 0.1.4.