#openstack-meeting-4: nova-bugs-team

Meeting started by markus_z at 10:00:17 UTC (full logs).

Meeting summary

    1. 33 new bugs which need triage: https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New (markus_z, 10:02:04)
    2. 914 open bugs overall (markus_z, 10:02:16)
    3. ACTION: markus_z move the timeslot 2 hours earlier (markus_z, 10:04:30)
    4. ACTION: markus_z tag the currently open untagged bugs reports (markus_z, 10:06:49)
    5. potentially expired bug reports: http://45.55.105.55:8082/bugs-dashboard.html#tabExpired (markus_z, 10:14:00)
    6. ACTION: markus_z announce LP cleanup after R-14 (non-priority-feature freeze) (markus_z, 10:18:47)


Meeting ended at 10:20:56 UTC (full logs).

Action items

  1. markus_z move the timeslot 2 hours earlier
  2. markus_z tag the currently open untagged bugs reports
  3. markus_z announce LP cleanup after R-14 (non-priority-feature freeze)


Action items, by person

  1. markus_z
    1. markus_z move the timeslot 2 hours earlier
    2. markus_z tag the currently open untagged bugs reports
    3. markus_z announce LP cleanup after R-14 (non-priority-feature freeze)


People present (lines said)

  1. markus_z (40)
  2. andrearosa (23)
  3. kashyap (16)
  4. openstack (3)


Generated by MeetBot 0.1.4.