10:00:06 <markus_z> #startmeeting nova-bugs-team
10:00:07 <openstack> Meeting started Tue Mar 29 10:00:06 2016 UTC and is due to finish in 60 minutes.  The chair is markus_z. Information about MeetBot at http://wiki.debian.org/MeetBot.
10:00:08 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
10:00:11 <openstack> The meeting name has been set to 'nova_bugs_team'
10:00:20 <markus_z> So, anyone around?
10:00:46 * bauzas waves
10:00:58 <markus_z> hi
10:01:14 <markus_z> I'll wait for another few minutes, some folks from intel said they wanted to join this week
10:02:20 <markus_z> bauzas: The only RC3 item I've seen so far has merged some minutes ago: https://review.openstack.org/#/c/298068
10:02:58 <markus_z> bauzas: On a second thought, that's a testing thing and maybe needn't to be in RC3
10:03:10 <bauzas> there is also It is also required for some (slightly obscure) features
10:03:15 <bauzas> oops
10:03:21 <bauzas> there is also https://review.openstack.org/#/c/297846/1
10:03:43 <bauzas> markus_z: ^
10:03:49 <markus_z> yep, reading
10:04:47 <bauzas> plus the zanata things but that's not bug-specific
10:05:00 <markus_z> bauzas: OK, not sure how important shelve/unshelve is for folks, but it sounds like a regression
10:05:08 <markus_z> zanata = translations?
10:05:09 <bauzas> here, I just want to make sure we ship RC3 without leaving a regression out of the bus
10:05:20 <bauzas> markus_z: yup
10:05:58 <markus_z> bauzas:  I can spent 2 hours after lunch for bug triage. Should get through 4-5 bugs.
10:06:04 <bauzas> markus_z: that's still a regression whatever the importance is :)
10:06:11 <markus_z> bauzas: agreed
10:06:35 <markus_z> bauzas: As already said in #nova, I'll put my name in https://etherpad.openstack.org/p/nova-bugs-team for bugs I'm working on
10:07:08 <markus_z> bauzas: FYI: http://45.55.105.55:8082/bugs-dashboard.html That's a PoC I want to use for cleanup tasks. Just to make you aware of it
10:07:13 <bauzas> markus_z: and I modified the etherpad for at least one
10:08:09 <markus_z> bauzas: which one? I don't see your color
10:09:12 <markus_z> bauzas: ^
10:09:46 <bauzas> markus_z: I just scrapped one
10:09:58 <bauzas> https://bugs.launchpad.net/nova/+bug/1560965 libvirt selects wrong root device name (5 days old)
10:09:58 <openstack> Launchpad bug 1560965 in OpenStack Compute (nova) "libvirt selects wrong root device name" [Low,Confirmed]
10:10:24 <markus_z> bauzas: Ah, cool, I'll read the conclusion later.
10:10:38 <bauzas> I just did it for https://bugs.launchpad.net/nova/+bug/1561796 ironic driver does not support ssl cafile (4 days old) to
10:10:38 <openstack> Launchpad bug 1561796 in OpenStack Compute (nova) "ironic driver does not support ssl cafile" [Medium,In progress] - Assigned to Devananda van der Veen (devananda)
10:11:32 <markus_z> So I guess no one else is coming to the meeting. No need to keep it open. If no questions are left I would end it for today and work on bug reports.
10:12:00 <bauzas> maybe the daylight shift threw some people under the bus
10:12:06 * bauzas so hates this
10:12:21 <markus_z> #action markus_z Announce the meeting on the ML to get folks on board
10:12:39 <markus_z> bauzas: yeah, maybe, confusing weeks
10:12:50 <markus_z> Closing in 3...
10:13:07 <markus_z> Thanks for your time. See you next time.
10:13:09 <markus_z> #endmeeting