#openstack-meeting-4: nova-bugs-team

Meeting started by markus_z at 10:00:07 UTC (full logs).

Meeting summary

    1. https://github.com/markuszoeller/openstack/tree/master/scripts/launchpad Some scripts we can use to query launchpad (easier than the GUI) (markus_z, 10:03:38)
    2. https://etherpad.openstack.org/p/nova-bugs-team Contains now a section "Bugs Team Meeting Area" which we can use to organize work (markus_z, 10:04:26)
    3. We have 12 new untagged bug reports right now (markus_z, 10:05:47)
    4. 31 new bug reports (markus_z, 10:06:19)
    5. https://bugs.launchpad.net/nova/+bug/1551641 doesn't seem to be a bug for me (markus_z, 10:11:13)
    6. https://bugs.launchpad.net/nova/+bug/1549074 should have a different cause now but lacks information. (markus_z, 10:16:27)
    7. https://bugs.launchpad.net/nova/+bug/1549814 could be a RC blocker, not entirely sure, I'm double-checking with other folks (markus_z, 10:22:47)
    8. The tag "mitaka-rc-potential" is used for bugs which potentially block the release candidate. (markus_z, 10:27:22)
    9. https://bugs.launchpad.net/nova/+bugs?field.tag=mitaka-rc-potential Potential RC blockers (markus_z, 10:29:23)
    10. ACTION: Add the "Neutron" tag to the official list for bug reports which are about nova<->neutron interaction, e.g. https://bugs.launchpad.net/nova/+bug/1550201 (markus_z, 10:37:51)
    11. https://bugs.launchpad.net/nova/+bug/1550250 sounds like an issue with the nova<->cinder interaction. (markus_z, 10:45:48)
    12. ACTION: markus_z Add "cinder" to the official tags for nova<->cinder interaction (markus_z, 10:46:28)
    13. ACTION: markus_z double-check with cinder folks about https://bugs.launchpad.net/nova/+bug/1550250 (markus_z, 10:51:10)
    14. https://bugs.launchpad.net/nova/+bug/1550449 looks like a config issue which would be invalid as a bug report, but I have to double-check after the meeting. (markus_z, 10:59:35)
    15. next meeting is at March 8th 2016 1800 UTC, #openstack-meeting-4 (markus_z, 11:00:16)


Meeting ended at 11:00:24 UTC (full logs).

Action items

  1. Add the "Neutron" tag to the official list for bug reports which are about nova<->neutron interaction, e.g. https://bugs.launchpad.net/nova/+bug/1550201
  2. markus_z Add "cinder" to the official tags for nova<->cinder interaction
  3. markus_z double-check with cinder folks about https://bugs.launchpad.net/nova/+bug/1550250


Action items, by person

  1. markus_z
    1. markus_z Add "cinder" to the official tags for nova<->cinder interaction
    2. markus_z double-check with cinder folks about https://bugs.launchpad.net/nova/+bug/1550250


People present (lines said)

  1. markus_z (24)
  2. openstack (10)
  3. johnthetubaguy (4)


Generated by MeetBot 0.1.4.