#openstack-meeting-4: nova api

Meeting started by alex_xu at 13:00:03 UTC (full logs).

Meeting summary

  1. action from previous meeting (alex_xu, 13:02:56)
    1. https://review.openstack.org/357884 (alex_xu, 13:03:15)
    2. https://review.openstack.org/#/q/status:abandoned+project:openstack/nova+branch:master+topic:bug/1489581+owner:dms@danplanet.com (mriedem, 13:11:25)
    3. ACTION: alex_xu feedback to the diag API spec about just standardized the API first (alex_xu, 13:35:50)
    4. https://etherpad.openstack.org/p/ocata-nova-security-groups (alex_xu, 13:36:33)
    5. ACTION: johnthetubaguy to create a spec out of ideas in https://etherpad.openstack.org/p/ocata-nova-security-groups (johnthetubaguy, 13:41:21)
    6. https://review.openstack.org/377528 (alex_xu, 13:43:57)
    7. ACTION: alex_xu is going to double check the moving create image, then separate the spec to a spec and a bug (alex_xu, 13:53:23)
    8. ACTION: mriedem to move swap volume test from scenario to api https://review.openstack.org/#/c/299830/ (mriedem, 13:55:46)
    9. https://review.openstack.org/#/c/377756/ (sdague, 13:56:18)


Meeting ended at 14:00:20 UTC (full logs).

Action items

  1. alex_xu feedback to the diag API spec about just standardized the API first
  2. johnthetubaguy to create a spec out of ideas in https://etherpad.openstack.org/p/ocata-nova-security-groups
  3. alex_xu is going to double check the moving create image, then separate the spec to a spec and a bug
  4. mriedem to move swap volume test from scenario to api https://review.openstack.org/#/c/299830/


Action items, by person

  1. alex_xu
    1. alex_xu feedback to the diag API spec about just standardized the API first
    2. alex_xu is going to double check the moving create image, then separate the spec to a spec and a bug
  2. johnthetubaguy
    1. johnthetubaguy to create a spec out of ideas in https://etherpad.openstack.org/p/ocata-nova-security-groups
  3. mriedem
    1. mriedem to move swap volume test from scenario to api https://review.openstack.org/#/c/299830/
  4. openstack
    1. johnthetubaguy to create a spec out of ideas in https://etherpad.openstack.org/p/ocata-nova-security-groups
    2. mriedem to move swap volume test from scenario to api https://review.openstack.org/#/c/299830/


People present (lines said)

  1. alex_xu (72)
  2. mriedem (61)
  3. johnthetubaguy (39)
  4. sdague (36)
  5. openstack (3)
  6. edleafe (1)


Generated by MeetBot 0.1.4.