#openstack-meeting-4: nova api

Meeting started by alex_xu at 13:00:00 UTC (full logs).

Meeting summary

  1. actions from previous meeting (alex_xu, 13:01:19)
    1. https://review.openstack.org/#/c/324068/ (alex_xu, 13:01:42)
    2. ACTION: alex_xu to update policy docs to remove user_id references to server actions (mriedem, 13:08:20)
    3. https://review.openstack.org/325645 (alex_xu, 13:08:37)
    4. https://review.openstack.org/#/c/325648/ (alex_xu, 13:08:48)

  2. API Priorities (alex_xu, 13:17:35)
    1. https://review.openstack.org/289405 (alex_xu, 13:37:30)
    2. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:remove_legacy_v2_policy (alex_xu, 13:39:25)

  3. open (alex_xu, 13:50:39)
    1. https://github.com/openstack/nova/blob/f10349a60d8fd0c8556b9024e20c2b0349015be4/setup.cfg#L158-L170 (sdague, 13:50:56)


Meeting ended at 14:00:10 UTC (full logs).

Action items

  1. alex_xu to update policy docs to remove user_id references to server actions


Action items, by person

  1. alex_xu
    1. alex_xu to update policy docs to remove user_id references to server actions


People present (lines said)

  1. sdague (125)
  2. alex_xu (50)
  3. mriedem (40)
  4. gmann_ (32)
  5. johnthetubaguy (32)
  6. oomichi_ (6)
  7. openstack (3)
  8. edleafe (2)
  9. jichen (1)
  10. Kevin_Zheng (1)


Generated by MeetBot 0.1.4.