#openstack-meeting: nova-api

Meeting started by sdague at 12:08:07 UTC (full logs).

Meeting summary

  1. Open Discussion (sdague, 12:10:47)
    1. https://github.com/openstack/nova/blob/master/nova/api/openstack/compute/scheduler_hints.py#L34-L37 is on the list (sdague, 12:11:11)
    2. we do not intend to support arbitrary user_id permission in the API any more (sdague, 12:18:38)
    3. ACTION: johnthetubaguy to respond on mailing list (sdague, 12:18:51)


Meeting ended at 12:31:11 UTC (full logs).

Action items

  1. johnthetubaguy to respond on mailing list


Action items, by person

  1. johnthetubaguy
    1. johnthetubaguy to respond on mailing list


People present (lines said)

  1. sdague (56)
  2. gmann_ (34)
  3. johnthetubaguy (7)
  4. openstack (5)
  5. jichen (5)


Generated by MeetBot 0.1.4.