#openstack-meeting: nova api

Meeting started by alex_xu at 12:00:08 UTC (full logs).

Meeting summary

  1. actions from last meeting (alex_xu, 12:02:09)
  2. doc sprint (alex_xu, 12:03:12)
    1. #link https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/complete-todo-in-api-concept-doc,n,z (alex_xu, 12:04:12)
    2. https://review.openstack.org/#/q/status:open+project:openstack/api-site+branch:master+topic:fix-compute-api-ref,n,z (alex_xu, 12:06:18)
    3. http://lists.openstack.org/pipermail/openstack-dev/2015-December/081690.html (oomichi, 12:08:12)
    4. https://review.openstack.org/#/c/242901/ (gmann_, 12:11:04)
    5. https://review.openstack.org/#/c/254687/2/api-guide/source/versions.rst (alex_xu, 12:17:15)
    6. https://review.openstack.org/#/c/246297/1/api-ref/src/wadls/compute-api/src/v2.1/wadl/images-v2.1.wadl (jichen, 12:19:03)
    7. https://github.com/openstack/nova/blob/7c02bde804434dfd769fdaf7fb6d1ccbcb946d66/etc/nova/api-paste.ini#L78 (sdague, 12:26:18)
    8. ACTION: sdague make a patch for remove 1.1 and info the ops (alex_xu, 12:30:56)
    9. https://etherpad.openstack.org/p/mitaka-nova-priorities-tracking (johnthetubaguy, 12:32:43)

  3. API futures - specs (alex_xu, 12:35:07)
    1. http://specs.openstack.org/openstack/nova-specs/specs/mitaka/approved/live-migration-progress-report.html (alex_xu, 12:35:13)

  4. open (alex_xu, 12:56:27)


Meeting ended at 13:00:12 UTC (full logs).

Action items

  1. sdague make a patch for remove 1.1 and info the ops


Action items, by person

  1. sdague
    1. sdague make a patch for remove 1.1 and info the ops


People present (lines said)

  1. sdague (94)
  2. alex_xu (72)
  3. johnthetubaguy (43)
  4. oomichi (26)
  5. gmann_ (10)
  6. gmann__ (8)
  7. jichen (7)
  8. cdent (5)
  9. openstack (3)
  10. edleafe (2)


Generated by MeetBot 0.1.4.