#openstack-meeting: nova-api

Meeting started by sdague at 12:04:07 UTC (full logs).

Meeting summary

  1. action items from last week (sdague, 12:05:45)
    1. https://review.openstack.org/#/c/229546/ (johnthetubaguy, 12:06:37)
    2. https://review.openstack.org/#/c/226253/7 (johnthetubaguy, 12:08:12)
    3. https://review.openstack.org/#/c/230186/4 (johnthetubaguy, 12:08:29)
    4. ACTION: nova-api team review and land outstanding doc patches for next week - https://review.openstack.org/#/c/230186 https://review.openstack.org/#/c/226253 https://review.openstack.org/#/c/229546/ (sdague, 12:11:04)
    5. https://etherpad.openstack.org/p/mitaka-nova-priorities-tracking (johnthetubaguy, 12:13:23)
    6. ACTION: sdague to add concept guide progress to standing agenda (sdague, 12:13:54)

  2. Mitaka Planning (sdague, 12:14:26)
    1. ACTION: sdague to propose API slot for summit (sdague, 12:21:10)
    2. we should bring back standing items on specs and patches with APIImpact (sdague, 12:22:57)

  3. Open Discussion (sdague, 12:25:23)


Meeting ended at 12:36:48 UTC (full logs).

Action items

  1. nova-api team review and land outstanding doc patches for next week - https://review.openstack.org/#/c/230186 https://review.openstack.org/#/c/226253 https://review.openstack.org/#/c/229546/
  2. sdague to add concept guide progress to standing agenda
  3. sdague to propose API slot for summit


Action items, by person

  1. openstack
    1. nova-api team review and land outstanding doc patches for next week - https://review.openstack.org/#/c/230186 https://review.openstack.org/#/c/226253 https://review.openstack.org/#/c/229546/
  2. sdague
    1. sdague to add concept guide progress to standing agenda
    2. sdague to propose API slot for summit


People present (lines said)

  1. sdague (60)
  2. johnthetubaguy (59)
  3. gmann_ (21)
  4. bauzas (7)
  5. gibi (6)
  6. openstack (3)
  7. edleafe (3)


Generated by MeetBot 0.1.4.