#openstack-meeting: nova api

Meeting started by alex_xu at 12:00:09 UTC (full logs).

Meeting summary

  1. actions from last meeting (alex_xu, 12:01:33)
    1. https://review.openstack.org/224438 (alex_xu, 12:01:57)
    2. ACTION: alex_xu eliqiao check max length of hostname on linux and windows again (alex_xu, 12:05:31)
    3. ACTION: alex_xu catch gmann about backport patch or work on it if have enough time (alex_xu, 12:08:11)

  2. API Bug (alex_xu, 12:11:21)
  3. Removal of v3 naming from source tree (alex_xu, 12:11:51)
    1. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bug/1462901,n,z (alex_xu, 12:12:01)

  4. Reviews (alex_xu, 12:12:48)
    1.  https://review.openstack.org/#/c/181393/ (alex_xu, 12:15:51)

  5. API Documentation Improvement (alex_xu, 12:17:13)
    1. https://review.openstack.org/#/c/226253 (alex_xu, 12:17:20)
    2. https://bugs.launchpad.net/openstack-api-site/+bug/1488144 (alex_xu, 12:21:02)
    3. https://review.openstack.org/#/q/status:open+project:openstack/api-site+branch:master+topic:bug/1488144,n,z (alex_xu, 12:21:20)
    4. ACTION: johnthetubaguy contact the doc team to see what we can help on missing stuff in the doc http://developer.openstack.org/api-ref-compute-v2.1.html (alex_xu, 12:25:56)

  6. open (alex_xu, 12:27:07)
    1. https://blueprints.launchpad.net/nova/+spec/cloudlet (alex_xu, 12:27:15)
    2. https://bugs.launchpad.net/nova/+bug/794730 (alex_xu, 12:31:15)
    3. https://review.openstack.org/190743 (alex_xu, 12:34:05)
    4. https://review.openstack.org/190743 looks like already begin to fight on limits=0 (alex_xu, 12:36:38)


Meeting ended at 12:43:40 UTC (full logs).

Action items

  1. alex_xu eliqiao check max length of hostname on linux and windows again
  2. alex_xu catch gmann about backport patch or work on it if have enough time
  3. johnthetubaguy contact the doc team to see what we can help on missing stuff in the doc http://developer.openstack.org/api-ref-compute-v2.1.html


Action items, by person

  1. alex_xu
    1. alex_xu eliqiao check max length of hostname on linux and windows again
    2. alex_xu catch gmann about backport patch or work on it if have enough time
  2. johnthetubaguy
    1. johnthetubaguy contact the doc team to see what we can help on missing stuff in the doc http://developer.openstack.org/api-ref-compute-v2.1.html
  3. openstack
    1. johnthetubaguy contact the doc team to see what we can help on missing stuff in the doc http://developer.openstack.org/api-ref-compute-v2.1.html


People present (lines said)

  1. alex_xu (95)
  2. johnthetubaguy (38)
  3. sdague (30)
  4. edleafe (14)
  5. openstack (6)
  6. jokke_ (1)
  7. bauzas (1)


Generated by MeetBot 0.1.4.