#openstack-nova: nova

Meeting started by bauzas at 16:00:53 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:01:06)

  1. Bugs (stuck/critical) (bauzas, 16:02:32)
    1. No Critical bug (bauzas, 16:02:35)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 74 new untriaged bugs (+7 since the last meeting) (bauzas, 16:02:39)
    3. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:03:04)
    4. bug baton is for elodilles (bauzas, 16:03:47)

  2. Gate status (bauzas, 16:04:02)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:04:05)
    2. https://etherpad.opendev.org/p/nova-ci-failures-minimal (bauzas, 16:04:10)
    3. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (bauzas, 16:04:16)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:04:29)
    5. Please try to provide meaningful comment when you recheck (bauzas, 16:04:38)

  3. Release Planning (bauzas, 16:05:36)
    1. https://releases.openstack.org/dalmatian/schedule.html (bauzas, 16:05:40)
    2. Dalmatian-1 in 4 weeks (bauzas, 16:05:43)
    3. ACTION: bauzas to add the nova deadlines in the Dalmatian schedule page (bauzas, 16:05:49)

  4. vPTG Summary (bauzas, 16:06:38)
    1. The vPTG was held on Apr 8-12 (bauzas, 16:06:42)
    2. https://etherpad.opendev.org/p/nova-dalmatian-ptg Topics that were discussed (bauzas, 16:06:46)
    3. ACTION: bauzas to provide a summary this week (bauzas, 16:06:50)

  5. Stable Branches (bauzas, 16:07:41)
  6. vmwareapi 3rd-party CI efforts Highlights (bauzas, 16:09:44)
    1. No updates (fwiesel, 16:10:05)

  7. Open discussion (bauzas, 16:10:25)
    1. https://etherpad.opendev.org/p/nova-dalmatian-status (bauzas, 16:13:31)


Meeting ended at 16:20:38 UTC (full logs).

Action items

  1. bauzas to add the nova deadlines in the Dalmatian schedule page
  2. bauzas to provide a summary this week


Action items, by person

  1. bauzas
    1. bauzas to add the nova deadlines in the Dalmatian schedule page
    2. bauzas to provide a summary this week


People present (lines said)

  1. bauzas (66)
  2. sean-k-mooney (22)
  3. fwiesel (8)
  4. elodilles (6)
  5. opendevmeet (4)
  6. dansmith (1)
  7. auniyal (1)
  8. opendevreview (1)
  9. Uggla_ (1)
  10. kashyap (1)


Generated by MeetBot 0.1.4.