#openstack-nova: nova

Meeting started by bauzas at 16:00:11 UTC (full logs).

Meeting summary

    1. Next bug baton is still for bauzas (bauzas, 16:07:28)
    2. One Critical bug (bauzas, 16:07:37)
    3. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 8 new untriaged bugs (-4 since the last meeting) (bauzas, 16:07:46)
    4. https://storyboard.openstack.org/#!/project/openstack/placement 27 open stories (+1 since the last meeting) in Storyboard for Placement (bauzas, 16:07:51)
    5. https://storyboard.openstack.org/#!/story/2010108 new Placement bug (bauzas, 16:07:54)
    6. Spec review day on July 5th (bauzas, 16:08:17)
    7. AGREED: given we don't have quorum for this meeting, let's punt it for this week until next week (bauzas, 16:09:42)
    8. remember we'll have a spec review day next week (bauzas, 16:09:59)


Meeting ended at 16:10:14 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bauzas (33)
  2. gibi (9)
  3. opendevmeet (3)
  4. elodilles (2)


Generated by MeetBot 0.1.4.