16:00:06 <bauzas> #startmeeting nova
16:00:06 <opendevmeet> Meeting started Tue Mar 29 16:00:06 2022 UTC and is due to finish in 60 minutes.  The chair is bauzas. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:06 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:06 <opendevmeet> The meeting name has been set to 'nova'
16:00:12 <bauzas> hola everybody
16:00:23 <gmann> o/
16:00:25 <bauzas> let's do a very quick meeting (up to 15 mins) as I need to move on
16:00:27 <elodilles> o/
16:00:30 <gmann> sure
16:00:37 <bauzas> DST change here, lovely
16:00:40 <gibi> o/
16:00:56 <bauzas> if someone wants to continue discussing, I can pass the chair baton
16:01:19 <bauzas> but given next week will be PTG, I don't think we have a lot of things to discuss
16:01:29 <bauzas> let's start then
16:01:42 <gmann> ah its already 29. not DST is in sync in EU and USA :)
16:01:44 <bauzas> #link https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting
16:01:48 <gmann> *now
16:01:56 <bauzas> #topic Bugs (stuck/critical)
16:02:00 <bauzas> #info No Critical bug
16:02:03 <bauzas> #link https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 31 new untriaged bugs (+3 since the last meeting)
16:02:07 <bauzas> #help Nova bug triage help is appreciated https://wiki.openstack.org/wiki/Nova/BugTriage
16:02:11 <bauzas> #link https://storyboard.openstack.org/#!/project/openstack/placement 26 open stories (0 since the last meeting) in Storyboard for Placement
16:02:14 <bauzas> nothing to say
16:02:19 * gibi is distracted by
16:02:24 <bauzas> moving on
16:02:28 <bauzas> #topic Gate status
16:02:32 <bauzas> #link https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs
16:02:36 <bauzas> #link https://zuul.openstack.org/builds?project=openstack%2Fplacement&pipeline=periodic-weekly Placement periodic job status
16:02:39 <bauzas> #info Please look at the gate failures and file a bug report with the gate-failure tag.
16:02:46 <bauzas> moving on too
16:02:50 <bauzas> #topic Release Planning
16:02:54 <bauzas> #link https://releases.openstack.org/yoga/schedule.html#y-final Yoga GA is planned on Wed
16:02:58 <bauzas> #info no RC2 was needed
16:03:14 <bauzas> there, we go to the main meat
16:03:19 <bauzas> #topic PTG preparation
16:03:23 <bauzas> #link https://etherpad.opendev.org/p/nova-zed-ptg Nova Zed PTG etherpad
16:03:27 <bauzas> #action all please add your topics before Thursday EOB
16:03:39 <bauzas> as you can see, we don't have a lof of topics
16:03:52 <bauzas> #action bauzas to provide a mailing thread for asking for topics
16:04:19 <bauzas> so, please add the topics before end of this week so I can plan the agenda
16:04:41 <bauzas> and in case we need other teams for cross-project discussions, I could ping the other PTLs
16:05:00 <bauzas> thanks to the folks who already provided some topics
16:05:19 <bauzas> remind, hopefully this PTG would be the last virtual \o/
16:05:51 <bauzas> any questions about the PTG ?
16:06:16 <bauzas> as you can see in the etherpad, we'll have the same room, the newton one
16:06:20 <bauzas> for the whole PTG
16:06:57 <bauzas> that's basically it for this
16:07:01 <bauzas> can we move ?
16:07:27 <bauzas> (punting review priorities for this meeting)
16:07:31 <bauzas> #topic Stable Branches
16:07:37 <bauzas> elodilles: ?
16:07:45 <elodilles> #info xena branch is blocked (by nova-tox-functional-centos8-py36 job): agreed to set the job non-voting, patch: https://review.opendev.org
16:07:54 <gmann> updates on centos8-py36 on stable/xena: now suds-jurko version conflict is happening #link https://zuul.opendev.org/t/openstack/build/4cb6ee2b453149998f8a489cfac9b0da
16:07:54 <elodilles> #info pike branch is blocked - fix: https://review.opendev.org/c/openstack/nova/+/833666
16:08:09 <elodilles> reminder: Victoria Extended Maintenance transition is due ~ in a month (2022-04-27)
16:08:26 <gmann> we discussed it in openinfra channel and  we need these two backports #link https://review.opendev.org/c/openstack/oslo.vmware/+/835672 #link https://review.opendev.org/c/openstack/requirements/+/835671
16:08:31 <elodilles> gmann: but that's in the same job, right?
16:08:53 <gmann> elodilles: same job , failure can be seen in https://review.opendev.org/c/openstack/nova/+/834765
16:09:28 <gmann> suds-jurko version conflict is consistent there from oslo/vmware which was fixed in yoga
16:09:32 <elodilles> gmann: yes, thanks for that DNM patch
16:10:06 <gmann> I was trying those mirror issue and traced to this issue which actually need to be fixed
16:10:38 <elodilles> just for the record, we could unblock the gate via this patch: https://review.opendev.org/c/openstack/nova/+/834854
16:10:43 <elodilles> (the correct link)
16:10:52 <gmann> elodilles: bauzas if we think req and oslo.vmware backport and then oslo.vmware release for stable/xena and then u-c update can take time then we can go with n-v for now and then revert
16:11:11 <bauzas> ok
16:11:12 <elodilles> gmann: ack
16:11:18 <bauzas> how can I help ?
16:11:20 <elodilles> thanks for the info
16:12:39 <elodilles> bauzas: by reviewing the n-v patch (linked above ^^^) o:)
16:12:51 <bauzas> elodilles: cool, thanks
16:13:03 <bauzas> oh done then
16:13:04 <gmann> yeah, I will add these info there and will propsoe revert once all backport and u-c are in place
16:13:31 <elodilles> thanks gmann !
16:13:52 <elodilles> i'll also try to look at the vmware and req patches after Yoga release :)
16:14:35 <bauzas> ok, moving on ?
16:14:49 <gmann> elodilles: ack, thanks
16:14:53 <bauzas> #topic Open discussion
16:15:00 <bauzas> any item to discuss ?
16:15:07 <bauzas> or can I end the meeting ?
16:15:08 <gmann> nothing from me.
16:15:36 <bauzas> thanks all then for this quick meeting and seeing hopefully all of you next week :)
16:15:40 <bauzas> #endmeeting