#openstack-meeting-3: nova

Meeting started by gibi at 16:00:05 UTC (full logs).

Meeting summary

  1. Bugs (stuck/critical) (gibi, 16:02:15)
    1. 22 new untriaged bugs (+2 since the last meeting): https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New (gibi, 16:02:26)

  2. Runways (gibi, 16:04:25)
    1. ACTION: gibi to put the glance multistore patches to runway slot (gibi, 16:14:58)
    2. ACTION: gibi to put use-pcpu-and-vcpu-in-one-instance to a runway slot (gibi, 16:15:15)
    3. ACTION: gibi to make sure that the #openstack-nova channel topic is up to date (gibi, 16:16:56)

  3. Release Planning (gibi, 16:18:27)
  4. Stable Branches (gibi, 16:26:06)
  5. Sub/related team Highlights (gibi, 16:31:02)
    1. https://etherpad.opendev.org/p/nova-libvirt-subteam (bauzas, 16:32:16)

  6. Stuck Reviews (gibi, 16:33:24)
  7. Open discussion (gibi, 16:34:22)
    1. https://review.opendev.org/#/c/715326/ (gibi, 16:38:59)
    2. ACTION: gibi to approve https://blueprints.launchpad.net/nova/+spec/cyborg-rebuild-and-evacuate (gibi, 16:40:32)


Meeting ended at 16:57:20 UTC (full logs).

Action items

  1. gibi to put the glance multistore patches to runway slot
  2. gibi to put use-pcpu-and-vcpu-in-one-instance to a runway slot
  3. gibi to make sure that the #openstack-nova channel topic is up to date
  4. gibi to approve https://blueprints.launchpad.net/nova/+spec/cyborg-rebuild-and-evacuate


Action items, by person

  1. gibi
    1. gibi to put the glance multistore patches to runway slot
    2. gibi to put use-pcpu-and-vcpu-in-one-instance to a runway slot
    3. gibi to make sure that the #openstack-nova channel topic is up to date
    4. gibi to approve https://blueprints.launchpad.net/nova/+spec/cyborg-rebuild-and-evacuate
  2. openstack
    1. gibi to make sure that the #openstack-nova channel topic is up to date


People present (lines said)

  1. gibi (102)
  2. dansmith (71)
  3. bauzas (42)
  4. artom (14)
  5. sean-k-mooney (14)
  6. stephenfin (13)
  7. gmann (7)
  8. elod (3)
  9. openstack (3)


Generated by MeetBot 0.1.4.