14:00:29 <efried> #startmeeting nova
14:00:30 <openstack> Meeting started Thu Dec 12 14:00:29 2019 UTC and is due to finish in 60 minutes.  The chair is efried. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:31 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:33 <openstack> The meeting name has been set to 'nova'
14:01:10 <mriedem> o/
14:01:10 <efried> #link agenda https://wiki.openstack.org/wiki/Meetings/Nova#Weekly_Nova_team_meeting
14:01:16 <gibi> o/
14:01:23 <luyao> o/
14:01:25 <shilpasd> hi all
14:01:36 <lyarwood> o/
14:01:56 <efried> nothing on the agenda today
14:02:02 <efried> #topic Last meeting
14:02:02 <efried> #link Minutes from last meeting: http://eavesdrop.openstack.org/meetings/nova/2019/nova.2019-12-05-21.00.html
14:02:25 <efried> Anybody feel like we should keep the next three meetings?
14:02:33 <efried> I was thinking about canceling them.
14:02:42 <mriedem> i'll be around next thursday but not after that
14:02:53 <mriedem> suspect a lot are going to be gone starting later next week
14:02:54 <efried> anybody want to powwow with mriedem next week?
14:03:03 <gibi> my last day this year is next Monday (officially)
14:03:04 <efried> (I'll most likely be out)
14:03:24 <shilpasd> mriedem: need further review for https://review.opendev.org/#/c/694462/2
14:03:25 <gibi> (unofficially I will be around next week a bit)
14:03:57 <mriedem> shilpasd: ok
14:04:11 <mriedem> efried: i'd say cancel,
14:04:15 <efried> will do
14:04:16 <gibi> cancel!
14:04:17 <shilpasd> mriedem: thanks and if possible other two patches
14:04:18 <mriedem> next thursday is the less attended meeting anyway
14:04:24 <efried> #action efried cancel next three meetings
14:04:31 <efried> #topic Bugs (stuck/critical)
14:04:31 <efried> No Critical bugs
14:04:37 <efried> Any bugs of note?
14:04:41 <mriedem> we got'em
14:04:50 <efried> #topic Reminders
14:04:52 <mriedem> open/new is up to 97
14:04:55 <efried> "we got bugs" ?
14:05:08 <efried> mriedem: does something special happen if we hit 100?
14:05:31 <gibi> nothing I think
14:05:37 <mriedem> office party
14:05:54 <gibi> do we have an office? :D
14:06:04 <efried> you're looking at it.
14:06:12 <gibi> ohh :)
14:06:16 <efried> #topic Sub/related team Highlights
14:06:16 <efried> Placement (tetsuro)
14:06:29 <efried> We just landed the nova code to use placement up to 1.34 \o/
14:06:36 <gibi> \o/
14:06:48 <efried> this means we're sending string suffixes named after port UUIDs for those bits.
14:07:08 <efried> and using the mappings that come back, instead of rederiving them (except for revert_resize, which we still need to solve)
14:07:31 <efried> other placement stuff? mriedem want to talk about osc at all?
14:07:51 <mriedem> there was a recent release with the new allocation unset command for removing specific provider allocations,
14:08:00 <mriedem> osc placement also recently dropped py2 support
14:08:02 <mriedem> i think that's about it
14:08:11 <efried> API (gmann)
14:08:39 <gmann> efried: nothing much from my side. policy things are going on
14:08:55 <efried> We just landed a microversion-less change to os-server-external-events to make it behave properly when all the events fail.
14:08:56 <gmann> first set if merged and working on other APIs policy
14:09:01 <gmann> s/if/is
14:09:16 <efried> This prompted some minor adjustments in cinder & ironic
14:09:40 <efried> https://review.opendev.org/#/q/topic:bug/1855752
14:10:03 <efried> #topic Stuck Reviews
14:10:13 <efried> any?
14:10:26 <efried> #topic Open discussion
14:10:29 <efried> go
14:10:32 <luyao> spec "support live migration with vpmem" is ready to be reviewed
14:10:49 <shilpasd> need more reviews for NFS spec https://review.opendev.org/#/c/650188/
14:10:51 <luyao> https://review.opendev.org/#/c/695863/
14:11:05 <mriedem> piling on, i've got a small review request for this baremetal node owner filter spec https://review.opendev.org/#/c/697717/ - poc is already up
14:11:22 <gibi> mriedem: I have that open for like a week ^^
14:11:29 <gibi> mriedem: I try to get to it
14:11:38 <mriedem> heh, thanks - i was hoping more ironic-minded people would care
14:11:40 <mriedem> but alas
14:11:43 <mriedem> belmoreira: ^
14:12:06 <mriedem> i know cern maps projects to cells via aggregates,
14:12:18 <mriedem> not sure how they are doing that with baremetal nodes though since you can't have aggregates for those,
14:12:25 <mriedem> unless they have like a single host aggregate with 2K nodes in it
14:13:07 <efried> Okay, we about done here?
14:13:16 * gibi is done
14:13:31 <efried> so mriedem I'm gonna out you
14:13:46 <shilpasd> efried: need your review for NFS spec https://review.opendev.org/#/c/650188/
14:13:55 <efried> shilpasd: ack
14:14:00 <luyao> efried: you , stephenfin and sean mooney are familiar with vpmem, could you continue reivew this spec to support vpmem live migration, but it seams the other two are not here
14:14:04 <shilpasd> efried: thanks
14:14:17 <efried> For those not already aware: mriedem is leaving us for good as of 12/20.
14:14:19 * efried sobs
14:14:37 <mriedem> more like as of whenever i have to send this laptop back :)
14:14:50 <gmann> ?
14:15:11 <mriedem> i've accepted a new position, starting jan 6
14:15:18 <mriedem> last day at futurewei is jan 3
14:15:22 <mriedem> i'm on vacation starting on the 20th
14:15:27 <mriedem> it's been a pleasure
14:15:46 <gmann> ohk. you will not continue upstream in new position ?
14:15:53 <mriedem> no, it's not openstack related
14:15:56 <efried> In his new job, he will be figuring out how to be two places at once.
14:15:57 <belmoreira> hey
14:16:11 <gmann> humm
14:16:48 <shilpasd> hey
14:16:48 <gmann> he is superman, he can be in two place :)
14:16:55 <shilpasd> (y)
14:17:15 <gibi> mriedem: good luck with your new position. We will miss you!
14:17:21 <mriedem> thanks
14:17:23 <mriedem> same
14:17:35 <shilpasd> mriedem: All the best
14:17:40 <efried> Okay, if there's nothing else...
14:17:49 <gmann> yeah, will miss you and very best of luck for new company and role.
14:18:17 <efried> Thanks all, see you in 2020.
14:18:17 <efried> o/
14:18:17 <efried> #endmeeting