#openstack-meeting: nova

Meeting started by efried at 21:00:30 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (efried, 21:00:52)

  1. Last meeting (efried, 21:01:15)
    1. Minutes from last meeting: http://eavesdrop.openstack.org/meetings/nova/2019/nova.2019-10-17-14.00.html (efried, 21:01:15)
    2. mriedem to ask on the ML about accepting trivial feature patches for driver configs that don't get integration testing http://lists.openstack.org/pipermail/openstack-discuss/2019-October/010189.html (efried, 21:01:15)

  2. Release News (efried, 21:02:10)
    1. Nova Ussuri schedule https://wiki.openstack.org/wiki/Nova/Ussuri_Release_Schedule (efried, 21:02:10)
    2. Queens em http://lists.openstack.org/pipermail/openstack-discuss/2019-October/010161.html (efried, 21:02:10)
    3. AGREED: nack queens-em nova patch until flushed, or close enough. (efried, 21:05:29)


Meeting ended at 21:08:28 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. efried (26)
  2. mriedem (11)
  3. smcginnis (5)
  4. openstack (3)


Generated by MeetBot 0.1.4.