#openstack-meeting: nova

Meeting started by efried at 14:01:31 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (efried, 14:02:37)

  1. Last meeting (efried, 14:03:05)
    1. Minutes from last meeting: http://eavesdrop.openstack.org/meetings/nova/2019/nova.2019-08-29-21.01.html (efried, 14:03:06)

  2. Release News (efried, 14:04:18)
    1. NUMA LM: https://review.opendev.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/numa-aware-live-migration (efried, 14:07:17)
    2. https://review.opendev.org/#/c/673133/ was +2 yesterday and i'll likely +2 today (mriedem, 14:07:20)
    3. AMD SEV https://review.opendev.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/amd-sev-libvirt-support (efried, 14:09:03)
    4. https://blueprints.launchpad.net/nova/+spec/support-move-ops-with-qos-ports is getting review from myself and bauzas, should be doable by next week (mriedem, 14:10:29)
    5. virtual persistent memory https://review.opendev.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/virtual-persistent-memory (efried, 14:12:05)
    6. forbidden aggregates https://review.opendev.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/placement-req-filter-forbidden-aggregates (efried, 14:15:28)
    7. https://blueprints.launchpad.net/nova/train is relatively up to date if that helps (mriedem, 14:19:26)
    8. ACTION: efried to defer obviously-deferrable blueprints (efried, 14:35:10)

  3. Bugs (stuck/critical) (efried, 14:35:30)
    1. 76 new untriaged bugs (+1 since the last meeting): https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New (efried, 14:35:30)
    2. 4 untagged untriaged bugs (-2 since the last meeting): https://bugs.launchpad.net/nova/+bugs?field.tag=-*&field.status%3Alist=NEW (efried, 14:35:30)

  4. Gate status (efried, 14:37:13)
    1. check queue gate status http://status.openstack.org/elastic-recheck/index.html (efried, 14:37:13)
    2. 3rd party CI status (seems to be back in action) http://ciwatch.mmedvede.net/project?project=nova (efried, 14:37:13)

  5. Reminders (efried, 14:38:43)
  6. Stable branch status (efried, 14:39:06)
    1. stable/stein: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/stein (efried, 14:39:06)
    2. stable/rocky: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/rocky (efried, 14:39:06)
    3. stable/queens: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/queens (efried, 14:39:06)

  7. Sub/related team Highlights (efried, 14:39:53)
    1. latest pupdate http://lists.openstack.org/pipermail/openstack-discuss/2019-August/008935.html (efried, 14:39:53)
    2. consumer types (in progress) https://review.opendev.org/#/q/status:open+project:openstack/placement+branch:master+topic:bp/support-consumer-types (efried, 14:39:53)
    3. policy defaults refresh https://review.opendev.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/policy-defaults-refresh (efried, 14:44:01)

  8. Stuck Reviews (efried, 14:50:09)
  9. Open discussion (efried, 14:51:18)


Meeting ended at 14:59:35 UTC (full logs).

Action items

  1. efried to defer obviously-deferrable blueprints


Action items, by person

  1. efried
    1. efried to defer obviously-deferrable blueprints


People present (lines said)

  1. efried (111)
  2. mriedem (41)
  3. dansmith (37)
  4. cdent (18)
  5. gmann (15)
  6. patchbot (6)
  7. gibi (6)
  8. bauzas (6)
  9. openstack (5)
  10. artom (4)
  11. stephenfin (3)
  12. takashin (1)


Generated by MeetBot 0.1.4.