#openstack-meeting: nova

Meeting started by efried at 14:00:07 UTC (full logs).

Meeting summary

    1. agenda (updated seconds ago): https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (efried, 14:03:04)

  1. Last meeting (efried, 14:03:23)
    1. Minutes (such as they are) from last meeting: http://eavesdrop.openstack.org/meetings/nova/2019/nova.2019-06-06-21.00.html (efried, 14:03:23)

  2. Release News (efried, 14:04:02)
    1. nova 19.0.1 (stein) released https://review.opendev.org/661376 (efried, 14:04:02)
    2. m1 release for os-vif (merged) https://review.opendev.org/#/c/663642/ (efried, 14:04:02)

  3. Bugs (stuck/critical) (efried, 14:04:40)
    1. 89 new untriaged bugs (up 7! since the last meeting (2w ago)): https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New (efried, 14:04:40)
    2. 12 untagged untriaged bugs (up 2 since the last meeting (2w ago)): https://bugs.launchpad.net/nova/+bugs?field.tag=-*&field.status%3Alist=NEW (efried, 14:04:40)
    3. bug triage how-to: https://wiki.openstack.org/wiki/Nova/BugTriage#Tags (efried, 14:05:23)
    4. HELP: need help with bug triage (efried, 14:05:23)
    5. ACTION: efried to (delegate? or) send email complaining about climbing bug numbers (efried, 14:07:26)
    6. bug triage how-to: https://wiki.openstack.org/wiki/Nova/BugTriage#Tags (efried, 14:07:57)
    7. check queue gate status http://status.openstack.org/elastic-recheck/index.html (efried, 14:10:28)
    8. 3rd party CI status http://ciwatch.mmedvede.net/project?project=nova&time=7+days (efried, 14:13:48)

  4. Reminders (efried, 14:15:15)
  5. Stable branch status (efried, 14:15:58)
    1. Stein regressions: http://lists.openstack.org/pipermail/openstack-discuss/2019-April/005637.html (efried, 14:15:58)
    2. stable/stein: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/stein (efried, 14:15:59)
    3. stable/rocky: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/rocky (efried, 14:15:59)
    4. stable/queens: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/queens (efried, 14:15:59)

  6. Sub/related team Highlights (efried, 14:20:10)
    1. latest pupdate http://lists.openstack.org/pipermail/openstack-discuss/2019-June/006994.html (efried, 14:20:11)
    2. Spec for can_split is dead/deferred unless someone speaks up https://review.opendev.org/#/c/658510/ (efried, 14:20:11)
    3. Spec for the rest of nested magic is undergoing deep discussion on one last (?) edge case https://review.opendev.org/#/c/662191/ (efried, 14:20:11)
    4. spec for rg/rp mappings is merged https://docs.openstack.org/placement/latest/specs/train/approved/placement-resource-provider-request-group-mapping-in-allocation-candidates.html (efried, 14:20:11)
    5. WIP for rg/rp mappings https://review.opendev.org/#/c/662245/ (efried, 14:20:11)
    6. rp/rg mappings microversion series (of 2 patches) starting at https://review.opendev.org/#/c/662785/ (efried, 14:28:51)
    7. WIP resourceless request groups https://review.opendev.org/657510 (efried, 14:30:01)
    8. also WIP resourceless request groups https://review.opendev.org/663009 (efried, 14:30:02)

  7. Stuck Reviews (efried, 14:33:11)
  8. Review status page (efried, 14:34:03)
    1. http://status.openstack.org/reviews/#nova (efried, 14:34:03)
    2. HELP: Pick a patch near the top, shepherd it to closure (efried, 14:34:03)
    3. https://review.opendev.org/#/c/660950/ (stephenfin, 14:35:37)
    4. ACTION: artom to create etherpad for "plz someone else own this" and link to low-hanging fruit section of wiki (artom, 14:41:47)
    5. ACTION: artom to create etherpad for "plz someone else own this" and link from near low-hanging fruit section of wiki (efried, 14:42:33)

  9. Open discussion (efried, 14:42:49)
    1. https://review.opendev.org/#/c/449155/ (mriedem, 14:58:23)


Meeting ended at 15:00:45 UTC (full logs).

Action items

  1. efried to (delegate? or) send email complaining about climbing bug numbers
  2. artom to create etherpad for "plz someone else own this" and link to low-hanging fruit section of wiki
  3. artom to create etherpad for "plz someone else own this" and link from near low-hanging fruit section of wiki


Action items, by person

  1. artom
    1. artom to create etherpad for "plz someone else own this" and link to low-hanging fruit section of wiki
    2. artom to create etherpad for "plz someone else own this" and link from near low-hanging fruit section of wiki
  2. efried
    1. efried to (delegate? or) send email complaining about climbing bug numbers


People present (lines said)

  1. efried (147)
  2. mriedem (66)
  3. sean-k-mooney (46)
  4. artom (36)
  5. stephenfin (18)
  6. bauzas (6)
  7. mgoddard (6)
  8. openstack (4)
  9. aspiers (3)
  10. gibi (2)
  11. johnthetubaguy (2)
  12. TheJulia (1)
  13. takashin (1)
  14. dansmith (1)
  15. shilpasd (1)


Generated by MeetBot 0.1.4.