#openstack-meeting: nova

Meeting started by mriedem at 21:00:18 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Nova (mriedem, 21:01:22)

  1. Last meeting (mriedem, 21:01:31)
    1. Minutes from last meeting: http://eavesdrop.openstack.org/meetings/nova/2019/nova.2019-04-18-14.00.html (mriedem, 21:01:38)
    2. Specless bp for libvirt video device models https://blueprints.launchpad.net/nova/+spec/libvirt-video-device-models (mriedem, 21:01:45)

  2. Release News (mriedem, 21:01:56)
  3. Bugs (stuck/critical) (mriedem, 21:02:10)
    1. 77 new untriaged bugs (up 1 since the last meeting): https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New (mriedem, 21:02:30)
    2. 11 untagged untriaged bugs (steady since the last meeting): https://bugs.launchpad.net/nova/+bugs?field.tag=-*&field.status%3Alist=NEW (mriedem, 21:02:41)
    3. bug triage how-to: https://wiki.openstack.org/wiki/Nova/BugTriage#Tags (mriedem, 21:02:45)
    4. HELP: need help with bug triage (mriedem, 21:02:50)
    5. https://bugs.launchpad.net/nova/+bug/1825435 TestRPC unit tests intermittently fail with "'>' not supported between instances of 'NoneType' and 'datetime.datetime'" - maybe due to "Fatal Python error: Cannot recover from stack overflow." (mriedem, 21:03:07)
    6. http://status.openstack.org/elastic-recheck/#1825435 (mriedem, 21:03:26)
    7. HELP: Trying to debug bug 1825435 for over a week now (mriedem, 21:04:07)
    8. Trying to reproduce with logs https://review.opendev.org/#/c/654468/ (mriedem, 21:04:14)
    9. 3rd party CI status http://ciwatch.mmedvede.net/project?project=nova&time=7+days (mriedem, 21:06:25)

  4. Reminders (mriedem, 21:09:04)
    1. retrospective https://etherpad.openstack.org/p/nova-ptg-train-retrospective (mriedem, 21:09:36)

  5. Stable branch status (mriedem, 21:10:01)
    1. Stein regressions: http://lists.openstack.org/pipermail/openstack-discuss/2019-April/005242.html (mriedem, 21:10:07)
    2. stable/stein: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/stein (mriedem, 21:10:49)
    3. stable/rocky: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/rocky (mriedem, 21:10:55)
    4. stable/queens: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/queens (mriedem, 21:11:03)
    5. stable/pike: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/pike (mriedem, 21:11:15)
    6. final nova release for pike (ready) https://review.openstack.org/#/c/652868/ (mriedem, 21:11:36)
    7. pike-em tagging (ready, but will need recheck once ^ merges) https://review.opendev.org/#/c/652869/ (mriedem, 21:11:45)

  6. Sub/related team Highlights (mriedem, 21:12:09)
  7. Stuck Reviews (mriedem, 21:13:14)
  8. Forum Planning (mriedem, 21:13:40)
  9. PTG Planning (mriedem, 21:14:07)
    1. PTG: Nova etherpad https://etherpad.openstack.org/p/nova-ptg-train (mriedem, 21:14:13)

  10. Open discussion (mriedem, 21:15:00)
    1. blueprint for integrating openstacksdk and replacing use of python-*client https://blueprints.launchpad.net/nova/+spec/openstacksdk-in-nova (mriedem, 21:15:16)
    2. ACTION: discuss https://blueprints.launchpad.net/nova/+spec/openstacksdk-in-nova with more people at the ptg (mriedem, 21:22:28)


Meeting ended at 21:23:14 UTC (full logs).

Action items

  1. discuss https://blueprints.launchpad.net/nova/+spec/openstacksdk-in-nova with more people at the ptg


People present (lines said)

  1. mriedem (96)
  2. melwitt (18)
  3. fungi (8)
  4. openstack (5)
  5. takashin (1)
  6. edleafe (1)


Generated by MeetBot 0.1.4.