#openstack-meeting: nova

Meeting started by efried at 14:00:35 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (efried, 14:03:07)
    2. last week's minutes Minutes from last week: http://eavesdrop.openstack.org/meetings/nova/2019/nova.2019-03-28-21.02.html (efried, 14:03:23)

  1. Release News (efried, 14:04:18)
    1. Stein release schedule: https://wiki.openstack.org/wiki/Nova/Stein_Release_Schedule (efried, 14:04:18)
    2. Stein RC freeze is TODAY, Thursday, April 4th (efried, 14:04:18)
    3. Stein RC potential changes tracking: https://etherpad.openstack.org/p/nova-stein-rc-potential (efried, 14:04:18)
    4. RC2 proposed https://review.openstack.org/649656 (efried, 14:04:25)
    5. Fix non-NIC VFs bombing n-cpu (merging) https://review.openstack.org/#/c/649630/ (efried, 14:04:25)
    6. VGPU docs (merged) https://review.openstack.org/649454 (efried, 14:04:25)
    7. Keys to the (database) kingdom in versioned notifications https://review.openstack.org/#/c/649775/ (efried, 14:04:44)

  2. Bugs (stuck/critical) (efried, 14:08:16)
    1. 69 new untriaged bugs (down 1 since the last meeting): https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New (efried, 14:08:16)
    2. 7 untagged untriaged bugs (down 2 since the last meeting): https://bugs.launchpad.net/nova/+bugs?field.tag=-*&field.status%3Alist=NEW (efried, 14:08:16)
    3. check queue gate status http://status.openstack.org/elastic-recheck/index.html (efried, 14:08:27)
    4. 3rd party CI status http://ciwatch.mmedvede.net/project?project=nova&time=7+days (efried, 14:08:51)
    5. ACTION: efried to look into adding e-r query for ^ (efried, 14:14:04)

  3. Reminders (efried, 14:14:28)
    1. Spec review day proposed next Tuesday, April 9th http://lists.openstack.org/pipermail/openstack-discuss/2019-April/004484.html (efried, 14:14:28)
    2. ACTION: efried to fup with review day logistics (efried, 14:21:06)
    3. privsep docs https://review.openstack.org/#/c/649997/ (efried, 14:23:52)
    4. https://docs.openstack.org/nova/stein/search.html?q=privsep (mriedem, 14:27:27)

  4. Stable branch status (efried, 14:29:05)
    1. stable/stein: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/stein (efried, 14:29:05)
    2. stable/rocky: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/rocky (efried, 14:29:05)
    3. stable/queens: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/queens (efried, 14:29:05)
    4. stable/pike: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/pike (efried, 14:29:05)

  5. Sub/related team Highlights (efried, 14:30:16)
    1. This week updates: http://lists.openstack.org/pipermail/openstack-discuss/2019-April/004538.html (efried, 14:30:50)
    2. Asking about API office hour continuation on ML - http://lists.openstack.org/pipermail/openstack-discuss/2019-March/004336.html (efried, 14:30:50)

  6. Stuck Reviews (efried, 14:31:30)
  7. Forum Planning (efried, 14:33:18)
  8. PTG Planning (efried, 14:36:14)
    1. PTG: Nova etherpad https://etherpad.openstack.org/p/nova-ptg-train (efried, 14:36:14)

  9. Open discussion (efried, 14:38:34)


Meeting ended at 14:40:00 UTC (full logs).

Action items

  1. efried to look into adding e-r query for ^
  2. efried to fup with review day logistics


Action items, by person

  1. efried
    1. efried to look into adding e-r query for ^
    2. efried to fup with review day logistics


People present (lines said)

  1. efried (98)
  2. mriedem (32)
  3. bauzas (13)
  4. artom (12)
  5. mdbooth (9)
  6. dansmith (7)
  7. gmann (5)
  8. openstack (4)
  9. edleafe (3)
  10. cdent (2)
  11. takashin (1)
  12. tssurya (1)
  13. stephenfin (1)
  14. Kevin_Zheng (1)
  15. alex_xu (1)


Generated by MeetBot 0.1.4.