#openstack-meeting: nova

Meeting started by melwitt at 21:00:30 UTC (full logs).

Meeting summary

  1. Release News (melwitt, 21:01:05)
    1. Rocky release schedule: https://wiki.openstack.org/wiki/Nova/Rocky_Release_Schedule (melwitt, 21:01:21)
    2. https://etherpad.openstack.org/p/nova-rocky-blueprint-status (melwitt, 21:01:50)
    3. https://etherpad.openstack.org/p/nova-rocky-release-candidate-todo (melwitt, 21:02:05)
    4. https://wiki.openstack.org/wiki/Nova/ReleaseChecklist (mriedem, 21:03:33)
    5. https://github.com/openstack/nova/blob/master/releasenotes/notes/queens_prelude-4bdf895167f979b2.yaml (mriedem, 21:05:27)
    6. https://wiki.openstack.org/wiki/Nova/ReleaseChecklist (melwitt, 21:05:43)
    7. ACTION: melwitt to check with dansmith about RPC version alias for RC1 (melwitt, 21:07:13)
    8. ACTION: melwitt to propose draft or reno prelude next monday (melwitt, 21:07:56)

  2. Bugs (stuck/critical) (melwitt, 21:08:53)
    1. 56 new untriaged bugs (up 7 since the last meeting): https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New (melwitt, 21:09:14)
    2. 8 untagged untriaged bugs (up 3 since the last meeting): https://bugs.launchpad.net/nova/+bugs?field.tag=-*&field.status%3Alist=NEW (melwitt, 21:10:14)
    3. bug triage how-to: https://wiki.openstack.org/wiki/Nova/BugTriage#Tags (melwitt, 21:10:21)
    4. HELP: need help with bug triage (melwitt, 21:10:26)
    5. check queue gate status http://status.openstack.org/elastic-recheck/index.html (melwitt, 21:10:35)
    6. 3rd party CI status http://ci-watch.tintri.com/project?project=nova&time=7+days (melwitt, 21:11:34)

  3. Reminders (melwitt, 21:12:34)
    1. Rocky Subteam Patches n Bugs: https://etherpad.openstack.org/p/rocky-nova-priorities-tracking (melwitt, 21:12:39)
    2. Stein PTG planning: https://etherpad.openstack.org/p/nova-ptg-stein (melwitt, 21:12:46)
    3. Rocky retrospective for the PTG: https://etherpad.openstack.org/p/nova-rocky-retrospective (melwitt, 21:13:32)

  4. Stable branch status (melwitt, 21:14:30)
    1. stable/queens: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/queens,n,z (melwitt, 21:14:34)
    2. stable/pike: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/pike,n,z (melwitt, 21:14:39)
    3. stable/ocata: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/ocata,n,z (melwitt, 21:14:45)
    4. https://review.openstack.org/#/q/topic:bug/1784705+(status:open+OR+status:merged) (mriedem, 21:16:43)

  5. Subteam Highlights (melwitt, 21:20:04)
    1. https://bugs.launchpad.net/nova/+bug/1784074 (melwitt, 21:20:35)
    2. https://bugs.launchpad.net/nova/+bug/1784093 (melwitt, 21:20:42)
    3. Scheduler subteam minutes http://eavesdrop.openstack.org/meetings/nova_scheduler/2018/nova_scheduler.2018-07-30-13.59.html (efried, 21:22:04)
    4. yanked the partial support for sharing DISK_GB in libvirt https://review.openstack.org/#/c/586614/ (efried, 21:22:04)
    5. bug about what needs to be fixed before we can reinstate sharing DISK_GB https://bugs.launchpad.net/nova/+bug/1784020 (efried, 21:22:05)
    6. reshaper series bottom https://review.openstack.org/#/c/576927/ (efried, 21:22:10)

  6. Stuck Reviews (melwitt, 21:23:58)
  7. Open discussion (melwitt, 21:24:38)


Meeting ended at 21:25:27 UTC (full logs).

Action items

  1. melwitt to check with dansmith about RPC version alias for RC1
  2. melwitt to propose draft or reno prelude next monday


Action items, by person

  1. melwitt
    1. melwitt to check with dansmith about RPC version alias for RC1
    2. melwitt to propose draft or reno prelude next monday


People present (lines said)

  1. melwitt (84)
  2. mriedem (18)
  3. efried (16)
  4. openstack (6)
  5. takashin (1)
  6. edleafe (1)


Generated by MeetBot 0.1.4.