#openstack-meeting: nova

Meeting started by mriedem at 14:00:17 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Nova (mriedem, 14:01:37)

  1. release news (mriedem, 14:01:47)
    1. Pike release schedule: https://wiki.openstack.org/wiki/Nova/Pike_Release_Schedule (mriedem, 14:01:53)
    2. next upcoming milestone: Apr 13: p-1 milestone, Nova Spec Freeze (mriedem, 14:02:06)
    3. Blueprints: 59 targeted, 35 approved (mriedem, 14:02:24)
    4. Open spec reviews: 111 (down 6 from last week) (mriedem, 14:02:41)

  2. bugs (mriedem, 14:03:46)
    1. check queue gate status http://status.openstack.org/elastic-recheck/index.html (mriedem, 14:04:05)
    2. 3rd party CI status http://ci-watch.tintri.com/project?project=nova&time=7+days (mriedem, 14:04:46)
    3. AGREED: spec review day on April 4th (mriedem, 14:08:05)

  3. reminders (mriedem, 14:08:22)
    1. Pike Review Priorities etherpad: https://etherpad.openstack.org/p/pike-nova-priorities-tracking (mriedem, 14:08:26)
    2. Forum planning: https://wiki.openstack.org/wiki/Forum/Boston2017 (mriedem, 14:08:35)
    3. https://etherpad.openstack.org/p/BOS-Nova-brainstorming Forum discussion planning for nova (add your name if you are going) (mriedem, 14:08:42)
    4. EOD April 2: deadline for Forum topic submission: http://forumtopics.openstack.org/ (mriedem, 14:08:55)
    5. https://etherpad.openstack.org/p/BOS-TC-vm-baremetal-platform (johnthetubaguy, 14:11:38)
    6. AGREED: have a hangout pre-forum about claims in the scheduler (mriedem, 14:13:43)
    7. ACTION: mriedem to submit a placement/scheduler/claims forum session (mriedem, 14:14:15)

  4. Stable branch status: https://etherpad.openstack.org/p/stable-tracker (mriedem, 14:16:24)
    1. Ocata 15.0.2 is released. (mriedem, 14:16:32)
    2. Newton 14.0.5 is released. (mriedem, 14:16:37)
    3. Mitaka 13.1.4 is released. (mriedem, 14:16:42)

  5. subteam highlights (mriedem, 14:17:19)
    1. https://review.openstack.org/#/c/443932/1 (jgriffith, 14:25:20)

  6. stuck reviews (mriedem, 14:27:00)
  7. open discussion (mriedem, 14:27:42)
    1. https://review.openstack.org/#/c/440580/ (gibi, 14:28:25)
    2. https://review.openstack.org/#/c/183837/4/specs/liberty/approved/generic-scheduling-policies.rsthttps://review.openstack.org/#/c/183837/4/specs/liberty/approved/generic-scheduling-policies.rst (gibi, 14:49:29)


Meeting ended at 14:52:34 UTC (full logs).

Action items

  1. mriedem to submit a placement/scheduler/claims forum session


Action items, by person

  1. mriedem
    1. mriedem to submit a placement/scheduler/claims forum session


People present (lines said)

  1. mriedem (171)
  2. bauzas (63)
  3. johnthetubaguy (60)
  4. gibi (35)
  5. sdague (29)
  6. dansmith (9)
  7. edleafe (8)
  8. alex_xu (6)
  9. jgriffith (5)
  10. cdent (4)
  11. openstack (3)
  12. sfinucan (2)
  13. takashin (1)
  14. Kevin_Zheng (1)
  15. jroll (1)
  16. gcb (1)
  17. mdbooth (1)


Generated by MeetBot 0.1.4.