#openstack-meeting: nova

Meeting started by mriedem at 21:00:11 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (mriedem, 21:03:38)

  1. release news (mriedem, 21:03:50)
    1. Ocata release schedule: https://wiki.openstack.org/wiki/Nova/Ocata_Release_Schedule (mriedem, 21:03:55)
    2. Jan 19: final non-client library release (oslo) (mriedem, 21:04:04)
    3. Jan 26: o-3 milestone, final python-novaclient release, FeatureFreeze, Soft StringFreeze (mriedem, 21:04:41)
    4. Ocata blueprints https://blueprints.launchpad.net/nova/ocata (mriedem, 21:05:14)
    5. 69 total blueprints, 13 implemented, 9 not started, 38 need code review (mriedem, 21:05:20)

  2. bugs (mriedem, 21:06:30)
    1. check queue gate status http://status.openstack.org/elastic-recheck/index.html (mriedem, 21:06:44)

  3. reminders (mriedem, 21:08:06)
    1. Ocata review priorities https://etherpad.openstack.org/p/ocata-nova-priorities-tracking (mriedem, 21:08:08)

  4. Stable branch status: https://etherpad.openstack.org/p/stable-tracker (mriedem, 21:08:30)
    1. newton 14.0.3 is released (mriedem, 21:08:37)

  5. subteam highlights (mriedem, 21:09:15)
    1. ACTION: mriedem to get a hold of tdurakov to roll up some status from the live migration subteam into the dev ML (mriedem, 21:13:06)

  6. stuck reviews (mriedem, 21:16:07)
  7. open discussion (mriedem, 21:16:29)
    1. ACTION: mriedem to make the powerkvm 3rd party ci voting (mriedem, 21:18:16)


Meeting ended at 21:19:47 UTC (full logs).

Action items

  1. mriedem to get a hold of tdurakov to roll up some status from the live migration subteam into the dev ML
  2. mriedem to make the powerkvm 3rd party ci voting


Action items, by person

  1. mriedem
    1. mriedem to get a hold of tdurakov to roll up some status from the live migration subteam into the dev ML
    2. mriedem to make the powerkvm 3rd party ci voting


People present (lines said)

  1. mriedem (68)
  2. mmedvede (7)
  3. jaypipes (3)
  4. mrda (3)
  5. openstack (3)
  6. Vek (2)
  7. takashin (1)
  8. dtp (1)


Generated by MeetBot 0.1.4.