#openstack-meeting: Nova

Meeting started by johnthetubaguy at 14:00:25 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova (johnthetubaguy, 14:00:42)

  1. Release Status (johnthetubaguy, 14:01:51)
    1. we have tagged liberty-3 (johnthetubaguy, 14:02:03)
    2. there have been two "technical" FFEs granted, because the changes were approved but not merged https://launchpad.net/nova/+milestone/liberty-rc1 (johnthetubaguy, 14:02:36)
    3. ACTION: johnthetubaguy to get an answer about string freeze (johnthetubaguy, 14:07:15)

  2. Bugs (johnthetubaguy, 14:11:47)
    1. https://bugs.launchpad.net/nova/+bug/1491511 (johnthetubaguy, 14:12:28)
    2. https://bugs.launchpad.net/nova/+bug/1491511/comments/3 (sdague, 14:17:48)
    3. patch for server side #2 https://review.openstack.org/#/c/219696/ (mriedem, 14:21:40)
    4. https://bugs.launchpad.net/python-novaclient/+bug/1491579 (johnthetubaguy, 14:23:11)

  3. Regular review reminders (johnthetubaguy, 14:32:17)
    1. https://etherpad.openstack.org/p/liberty-nova-priorities-tracking (johnthetubaguy, 14:33:14)

  4. Open Discussion (johnthetubaguy, 14:33:41)


Meeting ended at 14:42:06 UTC (full logs).

Action items

  1. johnthetubaguy to get an answer about string freeze


Action items, by person

  1. johnthetubaguy
    1. johnthetubaguy to get an answer about string freeze


People present (lines said)

  1. johnthetubaguy (82)
  2. sdague (56)
  3. mriedem (50)
  4. dansmith (34)
  5. mordred (11)
  6. bauzas (9)
  7. openstack (7)
  8. dims (7)
  9. alex_xu (6)
  10. ndipanov (5)
  11. garyk (4)
  12. edleafe (4)
  13. electrocucaracha (3)
  14. andreykurilin (2)
  15. bswartz (2)
  16. alaski (2)
  17. mtreinish (2)
  18. claudiub (1)
  19. mrkz (1)
  20. n0ano (1)
  21. jlvillal (1)
  22. lxsli (1)
  23. abhishekk (1)
  24. atuvenie (1)
  25. mnestratov|2 (1)
  26. rlrossit (1)
  27. janonymous_ (1)
  28. ctrath (1)


Generated by MeetBot 0.1.4.