#openstack-meeting: nova

Meeting started by johnthetubaguy at 14:00:12 UTC (full logs).

Meeting summary

  1. Release Status (johnthetubaguy, 14:00:31)
    1. tomorrow is: July 10: non-priority feature review bash day (johnthetubaguy, 14:00:43)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-July/068815.html (johnthetubaguy, 14:00:56)
    3. https://etherpad.openstack.org/p/liberty-nova-priorities-tracking (johnthetubaguy, 14:02:06)
    4. Next deadline: July 16: non-priority feature proposal freeze (johnthetubaguy, 14:03:47)
    5. priority specs can still merge for now (johnthetubaguy, 14:05:44)
    6. we can merge bug fix specs, but lets bring them up in the nova-meeting to discuss (johnthetubaguy, 14:06:03)

  2. Bugs (johnthetubaguy, 14:08:26)
  3. Regular Reminders (johnthetubaguy, 14:11:05)
    1. https://etherpad.openstack.org/p/liberty-nova-priorities-tracking (johnthetubaguy, 14:11:08)
    2. please do try review things on the priority tracking etherpad (johnthetubaguy, 14:12:30)
    3. https://etherpad.openstack.org/p/YVR-nova-liberty-summit-action-items (johnthetubaguy, 14:13:17)

  4. Open Discussion (johnthetubaguy, 14:14:57)
    1. Please share midcyle ideas: https://etherpad.openstack.org/p/liberty-nova-midcycle (johnthetubaguy, 14:15:33)
    2. https://blueprints.launchpad.net/nova/+spec/instance-id-in-metadata (johnthetubaguy, 14:20:19)
    3. https://bugs.launchpad.net/nova/+bugs?field.tag=volumes+ (johnthetubaguy, 14:27:03)
    4. https://etherpad.openstack.org/p/CinderNovaAPI (johnthetubaguy, 14:27:08)
    5. https://review.openstack.org/#/c/186742/ is criticial when it comes to cinder (garyk, 14:27:26)
    6. https://review.openstack.org/#/c/139688/ (sahid, 14:31:54)
    7. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/libvirt-real-time,n,z (sahid, 14:32:40)
    8. ACTION: johnthetubaguy is going to -1 everything that not in the spec backlog so its clear the freeze has ended (it ended on Monday, for sure sure) (johnthetubaguy, 14:40:30)


Meeting ended at 14:41:10 UTC (full logs).

Action items

  1. johnthetubaguy is going to -1 everything that not in the spec backlog so its clear the freeze has ended (it ended on Monday, for sure sure)


Action items, by person

  1. johnthetubaguy
    1. johnthetubaguy is going to -1 everything that not in the spec backlog so its clear the freeze has ended (it ended on Monday, for sure sure)


People present (lines said)

  1. johnthetubaguy (133)
  2. mriedem (48)
  3. sahid (17)
  4. bauzas (15)
  5. garyk (7)
  6. dansmith (6)
  7. abhishekk (5)
  8. openstack (5)
  9. edleafe (5)
  10. alaski (4)
  11. andreykurilin (2)
  12. jaypipes (2)
  13. ankit (2)
  14. alex_xu (2)
  15. n0ano (1)
  16. neiljerram (1)
  17. claudiub (1)


Generated by MeetBot 0.1.4.