#openstack-meeting: nova

Meeting started by johnthetubaguy at 14:01:53 UTC (full logs).

Meeting summary

  1. kilo release status (johnthetubaguy, 14:02:44)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=kilo-rc-potential (johnthetubaguy, 14:03:50)
    2. for really bad bugs you want into RC2 please tag with kilo-rc-potential https://bugs.launchpad.net/nova/+bugs?field.tag=kilo-rc-potential (johnthetubaguy, 14:05:10)

  2. liberty release status (johnthetubaguy, 14:08:49)
    1. https://wiki.openstack.org/wiki/Release_Cycle_Management/Liberty_Tracking (johnthetubaguy, 14:12:15)
    2. https://review.openstack.org/#/q/project:openstack/nova-specs+is:open+message:%22previously%22,n,z (bauzas, 14:12:31)
    3. https://etherpad.openstack.org/p/liberty-nova-summit-ideas (johnthetubaguy, 14:14:00)
    4. https://etherpad.openstack.org/p/liberty-nova-priorities (johnthetubaguy, 14:14:08)

  3. Bugs (johnthetubaguy, 14:15:47)
  4. open discussion (johnthetubaguy, 14:18:04)
    1. https://review.openstack.org/160658 https://review.openstack.org/170031 https://review.openstack.org/135387 (johnthetubaguy, 14:18:58)
    2. https://wiki.openstack.org/wiki/StableBranch#Stable_branch_policy (mriedem, 14:30:38)
    3. https://wiki.openstack.org/wiki/StableBranch#Team_organization (mriedem, 14:30:52)
    4. https://wiki.openstack.org/wiki/StableBranch#Project-specific_teams (johnthetubaguy, 14:31:00)
    5. https://wiki.openstack.org/wiki/StableBranch#Joining_the_Team (dansmith, 14:31:02)
    6. https://review.openstack.org/#/admin/groups/540,members (mriedem, 14:32:43)
    7. ACTION: dansmith to talk to adam_g and apevec about nova stable maint core (mriedem, 14:35:35)
    8. irc://localhost:9011/#action dansmith to talk to adam_g and apevec about nova stable maint core (johnthetubaguy, 14:36:16)
    9. ACTION: dansmith to talk to adam_g and apevec about nova stable maint core (johnthetubaguy, 14:36:32)


Meeting ended at 14:40:10 UTC (full logs).

Action items

  1. dansmith to talk to adam_g and apevec about nova stable maint core
  2. dansmith to talk to adam_g and apevec about nova stable maint core


Action items, by person

  1. dansmith
    1. dansmith to talk to adam_g and apevec about nova stable maint core
    2. dansmith to talk to adam_g and apevec about nova stable maint core


People present (lines said)

  1. johnthetubaguy (122)
  2. dansmith (70)
  3. mriedem (37)
  4. sdague (35)
  5. bauzas (22)
  6. ndipanov (17)
  7. abhishekk (5)
  8. openstack (4)
  9. n0ano (1)
  10. gilliard (1)
  11. alaski (1)
  12. kashyap (1)
  13. claudiub (1)
  14. anteaya (1)
  15. sahid (1)
  16. edleafe (1)
  17. alex_xu (1)


Generated by MeetBot 0.1.4.