#openstack-meeting: nova

Meeting started by mikal at 21:01:23 UTC (full logs).

Meeting summary

  1. Juno-2 (mikal, 21:01:52)
    1. j-2 is 24th July (mikal, 21:02:01)
    2. Reviewers, please focus on j-2 targeted things if possible (mikal, 21:02:34)
    3. http://lists.openstack.org/pipermail/openstack-dev/2014-June/038475.html (mikal, 21:03:13)
    4. https://etherpad.openstack.org/p/nova-juno-spec-priorities (mikal, 21:04:44)
    5. https://review.openstack.org/#/c/95025/9/specs/juno/deprecate-baremetal-driver.rst (russellb, 21:08:57)
    6. https://review.openstack.org/#/c/101920/ and https://review.openstack.org/#/c/102563/ (devananda, 21:11:48)
    7. mikal will send an email about how to request an exception to -dev after this meeting (mikal, 21:15:43)
    8. ACTION: devananda to start a thread on openstack-dev to nail down test expectations for baremetal -> ironic upgrade (russellb, 21:16:09)
    9. https://review.openstack.org/#/c/91486/6/specs/juno/rbd-clone-image-handler.rst (russellb, 21:17:34)
    10. a spec exception means that you have a week from the exception being granted to reach a concensus and get the spec merged. If that doesn't happen, then exception expires. (mikal, 21:21:07)
    11. ACTION: russellb will update rbd spec's testing section to reflect progress on ceph testing in the gate (russellb, 21:21:20)
    12. https://review.openstack.org/#/c/84695/14/specs/juno/v2-on-v3-api.rst (russellb, 21:22:55)

  2. Mid-cycle meetup (mikal, 21:28:30)
    1. We ran out of seats, mikal has a plan (mikal, 21:28:42)

  3. Bugs (mikal, 21:36:01)
    1. http://status.openstack.org/elastic-recheck/ (mriedem, 21:40:14)

  4. Gate Status (mikal, 21:47:43)
  5. Review status (mikal, 21:49:14)
    1. Please focus on j-2 reviews (mikal, 21:49:22)
    2. http://russellbryant.net/openstack-stats/nova-openreviews.html (russellb, 21:49:50)

  6. Subteam reports (mikal, 21:52:49)
  7. Open Discussion (mikal, 21:56:57)


Meeting ended at 22:00:24 UTC (full logs).

Action items

  1. devananda to start a thread on openstack-dev to nail down test expectations for baremetal -> ironic upgrade
  2. russellb will update rbd spec's testing section to reflect progress on ceph testing in the gate


Action items, by person

  1. devananda
    1. devananda to start a thread on openstack-dev to nail down test expectations for baremetal -> ironic upgrade
  2. openstack
    1. devananda to start a thread on openstack-dev to nail down test expectations for baremetal -> ironic upgrade
  3. russellb
    1. russellb will update rbd spec's testing section to reflect progress on ceph testing in the gate


People present (lines said)

  1. mikal (228)
  2. russellb (114)
  3. mriedem (56)
  4. dansmith (37)
  5. tjones (22)
  6. devananda (18)
  7. n0ano (9)
  8. hemna (7)
  9. alaski (5)
  10. thingee (4)
  11. cyeoh (4)
  12. arnaud__ (4)
  13. leifz (4)
  14. raildo (4)
  15. openstack (3)
  16. sean-k-mooney (3)
  17. mtanino (3)
  18. degwea (3)
  19. jaypipes (3)
  20. uvirtbot (2)
  21. angdraug (2)
  22. xarses (1)
  23. sajeesh (1)
  24. dims (1)
  25. melwitt (1)


Generated by MeetBot 0.1.4.