#openstack-meeting: nova

Meeting started by dansmith at 21:00:38 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova (dansmith, 21:00:43)

  1. havana blueprints (dansmith, 21:01:49)
    1. ACTION: alaski to talk to johnthetubaguy about live snapshots and volume swap (dansmith, 21:06:46)
    2. ACTION: mriedem1 to look at live snapshots and volume swap for powervm (dansmith, 21:07:04)
    3. ACTION: hartsocks to bring up volume swap and live snapshots on the vmwareapi team meeting (dansmith, 21:07:52)
    4. https://review.openstack.org/#/c/25358/ (ken1ohmichi, 21:21:02)

  2. bugs (dansmith, 21:25:25)
    1. https://blueprints.launchpad.net/nova/+spec/flavor-instance-type-dedup (dansmith, 21:26:48)

  3. subteam reports (dansmith, 21:37:22)
    1. https://review.openstack.org/#/c/31473/ (devananda, 21:47:54)
    2. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/unified-object-model,n,z (dansmith, 21:49:26)
    3. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/unified-object-model,n,z (dansmith, 21:49:53)

  4. open discussion (dansmith, 21:57:07)


Meeting ended at 22:00:02 UTC (full logs).

Action items

  1. alaski to talk to johnthetubaguy about live snapshots and volume swap
  2. mriedem1 to look at live snapshots and volume swap for powervm
  3. hartsocks to bring up volume swap and live snapshots on the vmwareapi team meeting


Action items, by person

  1. alaski
    1. alaski to talk to johnthetubaguy about live snapshots and volume swap
  2. hartsocks
    1. hartsocks to bring up volume swap and live snapshots on the vmwareapi team meeting
  3. johnthetubaguy
    1. alaski to talk to johnthetubaguy about live snapshots and volume swap
  4. mriedem1
    1. mriedem1 to look at live snapshots and volume swap for powervm


People present (lines said)

  1. dansmith (97)
  2. comstud (29)
  3. alaski (21)
  4. dripton (21)
  5. hartsocks (20)
  6. devananda (19)
  7. vishy (15)
  8. whenry_ (14)
  9. johnthetubaguy (7)
  10. n0ano (6)
  11. ken1ohmichi (6)
  12. mriedem1 (5)
  13. jog0 (3)
  14. openstack (3)
  15. tedross (3)
  16. cyeoh (2)
  17. melwitt (1)
  18. dragondm (1)
  19. krtaylor (1)


Generated by MeetBot 0.1.4.