#openstack-meeting Meeting

Meeting started by russellb at 21:04:42 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/Nova (russellb, 21:04:58)

  1. state of the baremetal driver (russellb, 21:06:16)
    1. https://review.openstack.org/#/q/status:open+topic:bp/general-bare-metal-provisioning-framework,n,z (russellb, 21:07:38)
    2. https://review.openstack.org/#/c/11354/ (devananda, 21:08:31)
    3. HELP: need reviews on the next big baremetal driver patch (russellb, 21:09:02)
    4. ACTION: devananda to post to openstack/openstack-operators about removing old baremetal code, just to make sure everyone is good with it (russellb, 21:11:52)

  2. cells status (russellb, 21:13:12)
    1. https://review.openstack.org/#/q/status:open+topic:bp/nova-compute-cells,n,z (russellb, 21:14:23)
    2. ACTION: russellb to do another pass on reviewing the updated cells patches (russellb, 21:16:08)
    3. HELP: need one more nova-core reviewer to volunteer to start reviewing the cells patches (russellb, 21:17:47)

  3. bugs (russellb, 21:21:15)
    1. http://webnumbr.com/untouched-nova-bugs (russellb, 21:21:24)
    2. http://www.stillhq.com/openstack/nova/triage-20121116.txt (mikal, 21:22:00)
    3. HELP: please help triage nova bugs! Even just a few would be awesome. (russellb, 21:23:20)

  4. grizzly-1 (russellb, 21:24:44)
    1. https://launchpad.net/nova/+milestone/grizzly-1 (russellb, 21:25:22)
    2. https://blueprints.launchpad.net/nova/+spec/no-db-virt (dansmith, 21:26:56)
    3. https://blueprints.launchpad.net/nova/+spec/grizzly-hyper-v-nova-compute (alexpilotti, 21:27:26)

  5. Open Discussion (russellb, 21:32:19)
    1. HELP: nova-core: review queue is longer than ideal, please help knock it down (russellb, 21:32:38)
    2. http://api/<my-tenant-id>/servers?all_tenants=True (vishy, 21:41:53)

  6. ceilometer/nova interaction as discussed on the M (russellb, 21:50:20)
  7. ceilometer/nova interaction as discussed on the ML (russellb, 21:50:31)
    1. http://wiki.openstack.org/EfficientMetering/FutureNovaInteractionModel (russellb, 21:50:34)


Meeting ended at 22:00:07 UTC (full logs).

Action items

  1. devananda to post to openstack/openstack-operators about removing old baremetal code, just to make sure everyone is good with it
  2. russellb to do another pass on reviewing the updated cells patches


Action items, by person

  1. devananda
    1. devananda to post to openstack/openstack-operators about removing old baremetal code, just to make sure everyone is good with it
  2. openstack
    1. devananda to post to openstack/openstack-operators about removing old baremetal code, just to make sure everyone is good with it
  3. russellb
    1. russellb to do another pass on reviewing the updated cells patches


People present (lines said)

  1. russellb (119)
  2. vishy (55)
  3. comstud (34)
  4. eglynn (23)
  5. alexpilotti (19)
  6. devananda (18)
  7. dansmith (16)
  8. mikal (16)
  9. sdague (14)
  10. jog0 (10)
  11. rmk (6)
  12. zykes- (5)
  13. openstack (3)
  14. uvirtbot (2)


Generated by MeetBot 0.1.4.