#openstack-meeting Meeting

Meeting started by vishy at 21:02:32 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/Nova (vishy, 21:03:40)

  1. Risky Reviews (vishy, 21:04:14)
    1. https://review.openstack.org/#/c/10797/ (vishy, 21:04:56)
    2. ACTION: wait on https://review.openstack.org/#/c/10797/ (vishy, 21:14:51)
    3. https://review.openstack.org/#/c/11923/ (vishy, 21:15:05)
    4. ACTION: wait on https://review.openstack.org/#/c/11923/ (vishy, 21:19:01)

  2. cinder/nova sync status (vishy, 21:19:40)
    1. http://etherpad.openstack.org/cinder-to-nova-sync (markmc, 21:20:13)
    2. https://code.launchpad.net/bugs/1049381 (markmc, 21:23:54)
    3. ACTION: mark to add reviews to cinder sync bug (vishy, 21:29:39)

  3. RC1 buglist (vishy, 21:31:10)
    1. https://launchpad.net/nova/+milestone/folsom-rc1 (vishy, 21:31:40)

  4. outstanding reviews (vishy, 21:35:10)
    1. https://review.openstack.org/12231 (jog0, 21:36:54)

  5. open discussion (vishy, 21:38:18)


Meeting ended at 21:41:36 UTC (full logs).

Action items

  1. wait on https://review.openstack.org/#/c/10797/
  2. wait on https://review.openstack.org/#/c/11923/
  3. mark to add reviews to cinder sync bug


Action items, by person

  1. openstack
    1. wait on https://review.openstack.org/#/c/10797/
    2. wait on https://review.openstack.org/#/c/11923/


People present (lines said)

  1. vishy (60)
  2. markmc (26)
  3. jgriffith (13)
  4. dansmith (9)
  5. dprince (9)
  6. jog0 (8)
  7. sdague (8)
  8. mikal (5)
  9. russellb (3)
  10. bcwaldon (3)
  11. openstack (3)
  12. uvirtbot (3)
  13. gatuus (1)
  14. jk0 (1)
  15. maurosr (1)
  16. sandywalsh_ (1)
  17. eglynn__ (1)


Generated by MeetBot 0.1.4.