#openstack-meeting: next-tags-wg

Meeting started by ttx at 14:01:30 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/next-tags-wg (ttx, 14:01:45)

  1. Long-term goals (ttx, 14:03:14)
  2. Short-term targets (ttx, 14:15:51)
    1. ACTION: sdague to draft *:*devstack* tag(s) (ttx, 14:30:44)
    2. ACTION: russellb to draft small-team and monocultural-team tags (ttx, 14:41:25)
    3. ACTION: ttx to draft Deprecation policy contract tag (ttx, 14:48:01)
    4. https://github.com/openstack-dev/grenade/blob/master/README.rst#theory-of-upgrade is some reasonable starter points for it (sdague, 14:57:14)

  3. Open discussion (ttx, 14:57:26)


Meeting ended at 15:02:27 UTC (full logs).

Action items

  1. sdague to draft *:*devstack* tag(s)
  2. russellb to draft small-team and monocultural-team tags
  3. ttx to draft Deprecation policy contract tag


Action items, by person

  1. russellb
    1. russellb to draft small-team and monocultural-team tags
  2. sdague
    1. sdague to draft *:*devstack* tag(s)
  3. ttx
    1. ttx to draft Deprecation policy contract tag


People present (lines said)

  1. ttx (127)
  2. sdague (77)
  3. russellb (66)
  4. zaneb (63)
  5. sdake (5)
  6. openstack (3)
  7. jokke_ (2)


Generated by MeetBot 0.1.4.