#openstack-meeting-5: neutron_upgrades

Meeting started by njohnston at 14:00:05 UTC (full logs).

Meeting summary

    1. No action items from last time. (njohnston, 14:01:47)

  1. OVO (njohnston, 14:02:27)
    1. https://review.openstack.org/#/q/topic:bp/adopt-oslo-versioned-objects-for-db+(status:open+) List of outstanding changes (njohnston, 14:02:34)
    2. https://review.openstack.org/#/c/549168/ Use Router OVO in l3_db.py - Van Hung Pham (njohnston, 14:02:48)
    3. https://review.openstack.org/#/c/570244/ Use OVO in ml2/test_db - Nate Johnston (njohnston, 14:05:20)
    4. https://review.openstack.org/#/c/507772/ Use Network OVO in db_base_plugin - Vu Cong Tuan (njohnston, 14:08:10)
    5. ACTION: njohnston review https://review.openstack.org/#/c/507772/ (njohnston, 14:12:35)
    6. https://review.openstack.org/#/c/565358/ objects: don't refetch a non-list object field if it's None - Ihar Hrachyshka (njohnston, 14:12:45)
    7. https://review.openstack.org/#/c/574797/ Test: Use Network OVO in db_base_plugin - Boden Russell (njohnston, 14:14:08)
    8. https://review.openstack.org/#/c/544206/ Integration of (Distributed) Port Binding OVO - Lujin Luo (njohnston, 14:15:52)
    9. https://review.openstack.org/#/c/565773/ Use Tag OVO in neutron/db/tag_db.py - Lajos Katona (njohnston, 14:17:41)

  2. OVO Joins (njohnston, 14:19:57)
    1. http://paste.openstack.org/show/723413/ "_get_active_network_ports()" join code and resultant SQL query (njohnston, 14:20:36)
    2. http://eavesdrop.openstack.org/irclogs/%23openstack-oslo/%23openstack-oslo.2018-06-13.log.html#t2018-06-13T20:49:15 Conversation on #openstack-oslo (njohnston, 14:21:47)

  3. Open Discussion (njohnston, 14:26:11)
    1. ACTION: Update meeting agenda https://wiki.openstack.org/wiki/Meetings/Neutron-Upgrades-Subteam (njohnston, 14:26:40)


Meeting ended at 14:29:03 UTC (full logs).

Action items

  1. njohnston review https://review.openstack.org/#/c/507772/
  2. Update meeting agenda https://wiki.openstack.org/wiki/Meetings/Neutron-Upgrades-Subteam


Action items, by person

  1. njohnston
    1. njohnston review https://review.openstack.org/#/c/507772/
  2. openstack
    1. njohnston review https://review.openstack.org/#/c/507772/
    2. Update meeting agenda https://wiki.openstack.org/wiki/Meetings/Neutron-Upgrades-Subteam


People present (lines said)

  1. njohnston (57)
  2. TuanVu (22)
  3. openstack (3)
  4. hungpv_ (1)


Generated by MeetBot 0.1.4.